WordPress 2.9.1 Español de España

Publicado el por . Archivado en Actualizaciones, General, Traducciones.

Acaba de salir WordPress 2.9.1 y ya tienes disponible para descarga la versión en español de WordPress 2.9.1. Esta revisión soluciona los fallos encontrados en la versión inicial 2.9. No obstante, como ya sabes, siempre puede haber quedado algo sin arreglar para algunos tipos de instalación así que no dejes de avisar si localizas algún fallo.

89 comentarios en “WordPress 2.9.1 Español de España”

  1. Hola!!
    instalé esta version(2.9.1) y a la hora de ingresar al escritorio… “Error 500 – Internal server error” luego quito los archivos de lenguaje .mo y .po y ya no me da el error.

    intente de 2 maneras…
    1ero primero en ingles y luego le puse el lenguaje
    2ndo de un solo en español

    por ahora quede funcionando en ingles. espero y me puedan ayudar!

    Salu2!

  2. Es rarísimo, lo está instalando mucha gente sin problemas, y menos un error 500 que, dicho sea de paso, es un error del servidor, nada (normalmente) que ver con WordPress. Suele ser debido al fichero .htaccess. Prueba a borrarlo y que lo genere de nuevo WordPress actualizando los permalinks. También puede ser un tema de permisos de archivo, que subiendo por tu cuenta el .MO (el único necesario para la traducción) por ftp se solucionaría. Mira en este hilo en el que se dan varios posibles causantes y soluciones.

  3. Muchas Gracias por la respuesta fernando! lo del error 500 ya lo solucione, mi problema fue sobrescribir archivos, seguramente alguno quedo mal, entonces borre y copie de nuevo. pero ahora me sucede algo extraño.

    Con el wordpress en ingles + el church theme(que utiliza .mo y .po para ponerlo al español y q indican que funciona para el 2.9 ), el TODO funciona correctamente. pero si el wordpress lo pongo al español + ese theme… el escritorio y varias funciones de wordpress no se terminan de cargar. si quito el theme, wordpress en español funciona…

    ¿porq el wordpress en español no trabaja bn con ese theme si el wordpress en ingles si? ya me ha pasado con dos themes…

    Gracias por la ayuda.

  4. Me enteré que el problema viene del proveedor de host… ya que todo lo monté en otro host gratuito y todo funcionó a la perfección. aun no le encuentro la solución pero se que no es wordpress!

    Salu2!

  5. Hola a todos

    Instale la versión 2.9.1 en español y note un error en el calendario

    en el día miércoles en vez de aparecer una “M” aparece una “X”

    Cómo lo soluciono ???

    Muchas gracias

  6. Hola:
    Estoy teniendo un problema con la versión que no logro identificar: Cuando quiero publicar, avisa de un error y pide un nuevo intento. Lo guarda como borrador y en la pantalla de edición me pone para hacer un nuevo post ¿alguna sugerencia?
    Gracias desde ya!

  7. Ah, olvidé decir que además me borra el contenido del post. Cuando intento republicar, lo hace sin problemas, pero sin el texto (conserva el título y algunas veces la imagen).
    Saludos

  8. Puede que si el theme viene preparado para internacionalización tenga alguna etiqueta mal cerrada. ¿Probaste si pasa lo mismo con otras internacionalizaciones?

  9. Hola Fernando

    Espero qué en la próxima traducción venga corregido el error del calendario.

    Ya qué probe descargando la versión en ingles y descargado el idioma en español aparte, y probe descargando el paquete completo en español.

    Y de cualquiera de las dos formas, me aparece el error del calendarios. En el día Miércoles aparece una “X”, en ves de una “M”

    Muchas gracias

  10. Mauricio!!!
    Se pone “X” para los Miércoles, para diferenciarlo de “M” de los Martes!!
    No es un error, siempre se ha hecho así!!

  11. Lo que no consigo identificar, es como se lanzan nuevas versiones sin ser testeadas anteriormente por lo menos por 200 o 300 personas voluntarias con conocimientos.. cada vez que se actualiza en wp puede pasarte de todo..

    en fin.. esperemos que poco a poco sea cada vez mas estable y confiable para los usuarios.

    saludos

  12. Hola Fernando

    mira esté es mi blog: http://www.braydvds.com/

    Y si te fijas a tú derecha está el calendario, y en el día miércoles aparece una X.

    Cuando debería aparecer una M.

    Yo no quiero qué aparezca esa X, quiero una M, cómo lo puedo solucionar ???

    Muchas gracias.

    Atte. Mauricio.

    P.D. He provado el calendario en varias plantillas y en todas me sale ese error de traducción.

  13. Tengo un problema con la galeria no puedo subir ningun archivo me dice esto:
    No se pudo crear el directorio /home/a3312384/public_html/wp-content/uploads/2010/01. Asegúrate de que el servidor tiene permisos de escritura para el directorio superior.

    Es problema de mi host??

  14. Buenas! Quería comentar un error que no se si será mío, del wordpress o de qué. Os cuento.
    He actualizado a la versión 2.9.1 y cuando le doy a post-new, no carga la página entera se corta en “Campos personalizados” y aparecen únicamente las opciones de la pestaña de HTML. La solución es guardar un borrador y después editarlo y sin problemas.
    Aquí viene mejor explicado..
    http://carrero.es/wordpress-2-9-1-tambien-falla-con-post-new-php/4561

  15. Hola!

    Instale la version 2.9.1 y no aparece el boton para insertar imagenes en el editor de posts. Alguna sugerencia?

    Saludos
    Raul

  16. Hola Mauricio. Pasaba por aquí casi de casualidad y he visto el problema que planteas. Lo achacas a un error de traducción, que no es tal (tampoco sé si se puede cambiar). Por convenio (creo) el miércoles se representa con una ‘X’ para diferenciarlo del martes que se hace con una ‘M’. Cuando vean la ‘X’ todo el mundo (o casi) sabrá que es miércoles.

    Un saludo.
    Sergio

  17. Se lanzan antes las Beta y las RC para que las testeemos todos, o sea todos, no 200 o 300, y si hay bugs informar. Si mucha más gente las probara saldrían con menos errores las finales. Eso es debido a que cada servidor es un mundo y no se pueden comprobar todas las configuraciones. La buena noticia es que si hay fallos, gracias a la comunidad, se solucionan enseguida.

    Tendríamos que obligarnos a probar TODOS las versiones RC, así la versión final saldría casi perfecta ¿no crees?

  18. Mauricio, te había malentendido, y como te dice sergio y juanjo es una convención habitual de poner abreviado el miércoles con una X, para distinguirlo del martes.

  19. buenas, soy rookie en el tema, y no puedo ver el panel en español.

    instalé la versión 2.9.1 y en la carpeta wp-conten/languages tengo los archivos es_ES.mo y es_Es.po…además he comprovado que en el archivo wp-config está correctamente el código define (‘WPLANG’, ‘es_ES’);

  20. Hola ¿alguien conoce algún problema de incompatibilidad entre la plantilla WP-Magazine, la versión 2.9.1 de WP y el plugin WordPress.com-stats?
    segúndesde la actualización ha dejado de registrar visitas. Cada tanto marca 1 y cuando miro en cada post, tienen 56, 43 etc, pero no uno o ninguno…
    Gracias desde ahora por responder.
    ah, lo borré lo descargué nuevamente y lo reinstalé… no hay ningún aviso de error, pero no registra visitas.

  21. Hola:

    Sucede que instalé wordpress.org en mi ordenador usando wampserver, hasta el momento no he tenido problemas, pero sí una duda. Como el blog está almacenado en mi pc, la url que aparece es obviamente http://localhost/wordpress. ¿De qué manera podrá alguien externo visitar mi blog con esa dirección? ¿Hay forma de cambiar a “minombre.wordpress.org”?

    Desde ya muchas gracias.

  22. Tengo un problema con las imágenes…
    Puedo subirlas sin problemas (luego de solucionar el mismo problema que de David – 14 de enero) , pero cuando hago “Añadir una imagen” y voy a la libreria multimedia, wordpress no me muestra las imágenes (veo la x roja).
    Si intento “mostrar” la imagen tampoco la veo…. y aqui viene lo más raro: si voy a “editar imagen” SI LA PUEDO VER!… me está volviendo loco!
    Al insertarlas en una entrada, tampoco se ven, ni en el editor, ni en la página….
    A alguien le paso?
    Alguien sabe como solucionarlo?
    Gracias de antemano…

  23. Tendrías que usar algún servicio de redireccionamiento de dns Gonzalo, pero no te lo recomiendo. Contrata un alojamiento barato, los hay muuuy baratos.

  24. install version 2.8.6 before upgrading from fantastic translate and wanted the files folder wp-conten/languages subi … es_Es.po es_ES.mo and also edit the file wp-config correctly write ( ‘WPLANG’, ‘en_US’ ), but gives me error http://segumax.com.ar:
    Parse error: syntax error, unexpected ‘*’ in / home / segumax / public_html / wp-config.php on line 2.
    what is the error? help please?
    Thanks

  25. Hola Fernando, gracias por responder.
    Me pasa tanto con los formatos .jpg como con los .png
    Es decir, con cualquiera de estos dos que he probado me pasa lo mismo, los puedo subir y no los puedo ver, solamente los veo si clickeo la opcion “editar” del archivo.
    No he probado con otros formatos…

  26. Hola Stefanía,

    WordPress.com es un “servicio” para crear fácilmente blogs gratuitos alojados en los servidores de wordpress.com. Los blogs que tienes serían del tipo miblog.wordpress.com. WordPress.org es la web donde puedes descargarte WordPress para instalarlo en tu ordenador o en un servidor que tu tengas, y así usar WordPress para montar tu web para tu dominio.

  27. Tengo un problema con explorer, al ingresar en el sitio me da un error. Me dice que no puede abrir la página y me redirige a la página de error el explorador. com Crome y otros exploradores no pasa, no es del tema, he probado varios y pasa lo mismo.

  28. Porque no me respeta el atributo de justificado en mis textos. Recién instalé la versión 2.9.1. Ojalá puedan orientarme al respecto. Gracias.

  29. Sabéis de alguna extensión para 2.9.1 que funcione como calendario, y que pueda anotar en días futruos activdades que están planificadas, y poder clicar en los días que aparecen?
    Gracias

  30. Hola Clasho, me pasa exactamente lo mismo que a ti con las imagenes, las subo, las visualizo si le doy a editar pero no en la libreria multimedia ni si las intento meter en una entrada.
    Has solucionado tu problema, alguiensabe algo..

  31. A todas mis entradas les desaparecieron las categorías y tags. En el panel de wordpress veo que sí existen las categorias en la lista de “categorías mas frecuentes”, pero en la lista de categorías me salen 3 paginas en las que no aparece nada.
    He mirado en la base de datos, y ahí si están todas.
    He probado también a desactivar los pulgins (en realidad sólo tengo akismet y el viper para poner vídeo de youtube) y el theme “Default”, pero siguen sin aparecer.
    Saludos

  32. Hola a todos.

    La verdad es que no se por dónde empezar pero intentaré ser lo más explícito posible.

    Me acabo de sumergir en el mundo de wordpress y la verdad me parece un excelente gestor de contenidos. Me lo parece hasta este fin de semana. He estado creando la página en mi servidor (aplus.net, en EEUU). La he estado creando con Safari y con Firefox desde un Mac. No he tenido ningún problema a la hora de “configurar” el look de mi site, crando vcategoría, páginas, insertando plugins, editando temas a mi gusto. Pero el problema ha venido a la hora de empezar a incluir contenidos. Resulta que desde Safari o Firefox en Mac, a la hora de publicar o actualizar o incluir imágenes, después de un buen rato “pensando” me sale un error de “se ha perdido la conexión con el servidor, puede que la línea esté saturada, inténtelo más tarde”. Así todo el fin de semana. Tenía un portátil PC por aquí y he intentado subir contenidos, imágenes, publicar páginas y NO HE TENIDO NINGÚN PROBLEMA y todo funcionaba perfecto. Llegados a este punto y después de pasarme el fin de semana entero buscando una posible solución (de router, de permisos, de idiomas, del hosting….) sigo absolutamente desconcertado y a punto de quemar mi ordenador (literalmente). Solicito de alguien al que le haya ovurrido lo mismo o si alguno de vosotros sabe que puede pasar copn esta supuesta incompatibilidad entre mi mac (safari o Firefox) y WordPress en español.

    Muchas gracias a todos.

  33. Hola!!
    He instlado la 2.9.1 y me da errores. Me dijeron que borrara mysql y todo del servidor para instalarla de nuevo (reintalar) lo he hecho 2 veces y sigo igual. Os remito literalmente los errores para ver si me podeis ayudar.

    Warning: Cannot modify header information – headers already sent by (output started at /homepages/17/d296105140/htdocs/www.vidamaravillosa.com/wp-config.php:1) in /homepages/17/d296105140/htdocs/www.vidamaravillosa.com/wp-login.php on line 302

    Warning: Cannot modify header information – headers already sent by (output started at /homepages/17/d296105140/htdocs/www.vidamaravillosa.com/wp-config.php:1) in /homepages/17/d296105140/htdocs/www.vidamaravillosa.com/wp-login.php on line 314

    Warning: Cannot modify header information – headers already sent by (output started at /homepages/17/d296105140/htdocs/www.vidamaravillosa.com/wp-config.php:1) in /homepages/17/d296105140/htdocs/www.vidamaravillosa.com/wp-includes/pluggable.php on line 665

    Warning: Cannot modify header information – headers already sent by (output started at /homepages/17/d296105140/htdocs/www.vidamaravillosa.com/wp-config.php:1) in /homepages/17/d296105140/htdocs/www.vidamaravillosa.com/wp-includes/pluggable.php on line 666

    Warning: Cannot modify header information – headers already sent by (output started at /homepages/17/d296105140/htdocs/www.vidamaravillosa.com/wp-config.php:1) in /homepages/17/d296105140/htdocs/www.vidamaravillosa.com/wp-includes/pluggable.php on line 667

    Warning: Cannot modify header information – headers already sent by (output started at /homepages/17/d296105140/htdocs/www.vidamaravillosa.com/wp-config.php:1) in /homepages/17/d296105140/htdocs/www.vidamaravillosa.com/wp-includes/pluggable.php on line 868

    Como soy novato estoy desesperado porque no se que hacer.

  34. Oscar, eso es muy raro, y nada que ver con WordPress ni con la versión del navegador en principio. Puede que la red donde te conectas no esté configurada para SOs distintos de Windows, a veces pasa.

  35. Hola a todos.

    Soy bastante novato con esto de los blogs.

    Este fin de semana intente instalar la actualización de wordpress 2.9.1 en español y aparentemente fue bien salvo porque no se ve el blog, se queda en blanco y me sale algo de un error de reedireccionamiento (que he visto que también sucedió en la versión anterior), el caso es que puedo entrar al panel de administración y publicar artículos pero el blog no está visible.

    He probado a desinstalar y reeinstalar la actualización unas cuantas veces pero ya no se que más puedo hacer

  36. Fernando.
    MUCHAS PERO QUE MUCHAS GRACIAS.
    Lo acabo de instalar a la perfección sin ningún error.
    Primero lo instalé en inglés y luego le añadí el archivo para español y….
    TARATACHAN, CHAN, CHAN, FUNCIONA.

    Mil Gracias.

  37. Bueno, he de decir que ya lo tengo arreglado.

    Por lo visto lo que fallaba era el tema que había instalado en el blog.

    He vuelto a poner el que tenía antes y ya funciona.

  38. Hola Akatxa, no … lamentablemente todavía no lo pude solucionar…
    Lo único que se me ocurre que puede pasar es un problema con los permisos que le asigna el servidor a los archivos.
    Digo esto, porque estoy hosteando mi wordpress en un sitio de hosting gratuito.. y creo que puede venir por ahi el tema.
    Decime si vos tenés el mismo caso (hosting gratuito)

    Saludos.

  39. Una última cosa, ya me funciona, pero las imágenes que tenía no se ven.

    He comprobado de 2009 y tiene todas las imágenes allí puestas por lo que no se porque no se ven

  40. Os habéis dejado la versión 2.9.1 en el wp-includes/version.php y está dando falsos avisos a algunos usuarios. Es bastante incómodo porque si no recuerdas haber actualizado ya, sueles caer y reinstalas -actualizas- pudiendo joder una instalación que ya salió bien.

    Un saludo 😉

  41. Buenas, me encontre con una cosa rara, en esta version (2.9) no me acepta algunos temas que antes andaban los mas bien, da un error de “unexpecte t_endwhile” etc y despues el famoso error de php de que falta “{” para cierre… alguna idea? los temas los use en la 2.5 y en la 2.7 sin problemas…

  42. No se que hacer quando me dice * El nombre de tu base de datos de WordPress */
    define(‘DB_NAME’, ‘nombredetubasededatos. por favor ayuda

  43. Muy buenas.

    Es posible que te encuentres con algunos problemas con los cambios de versiones. Esos errores tendrás que reportarlos a los creadores de los temas para que puedan solucionarlos.
    Además les haces un favor diciéndoselo 🙂

  44. Buenas.
    yo el problema que tengo es que he empezado un proyecto en wordpress y ha generado estadisticas que no quiero perder y mi versión no tiene plugins de ninguna clase, no sé por donde empezar por que necesito insertarle plugins de video de youtube y de picasa.

    alguien me puede ayudar?
    Un saludo

  45. Agradecere la ayuda que me brinden de antemano, el problema que tengo es que cuando personalizo las medidas de los thumbnails en multimedia, se quedan guardadas pero a la hora de insertarlas en un post no me permite selecionarlas las que dicen miniatura medio y grande solamente me deja activar las opciones que dicen: aliniar izquierda, alinear derecha, alinear al centro y tamaño completo
    pero no me deja activar las otras opciones, tiene instalada la version en español 2.9.2 y esta wordpress instalado php versión 5.3.2

  46. es una cagada que cambien live por esta bosta los cambios son siempre una verga pero para esta verga no tenian que hacer cambios

  47. Estimados amigos , hice caso a la actualizacion de mi Space Live , pero toda la información que tenía no la puedo ver , no era que lo nuevo era mejor ……..pero lo mio ….. desapareció ?
    Quisiera que me vuelva toda la información o es una truchada ?

  48. Tengo instalada la version 2.9.1 de WordPress mu y cuando hago la acctualización automática a la version 3.0 me indica que no ha sido posible copiar los archivos. ¿Qué debo hacer?

  49. Tengo el mismo problema que clasho. Un problema con las imágenes…
    Puedo subirlas sin problemas (luego de solucionar el mismo problema que de David – 14 de enero) , pero cuando hago “Añadir una imagen” y voy a la libreria multimedia, wordpress no me muestra las imágenes (veo la x roja).
    Si intento “mostrar” la imagen tampoco la veo…. y aqui viene lo más raro: si voy a “editar imagen” SI LA PUEDO VER!… me está volviendo loco!
    Al insertarlas en una entrada, tampoco se ven, ni en el editor, ni en la página….
    Y yo ya tengo actualizado el worpdress, la versión 3.3.1
    Alguien sabe como solucionarlo?
    Muchas gracias

Deja un comentario