WordPress 4.8.3, actualización de seguridad

WordPress 4.8.3 está disponible. Es una actualización de seguridad para todas las versiones previas y te animamos encarecidamente a actualizar inmediatamente tus sitios.

Las versiones de WordPress 4.8.2 y anteriores están afectadas por un problema por el que $wpdb->prepare() puede crear peticiones inseguras e inesperadas que podrían generar potenciales inyecciones SQL (SQLi). El núcleo de WordPress no es vulnerable por sí mismo a este problema, pero hemos añadido esta actualización para fortalecerlo y evitar que plugins y temas provoquen accidentalmente una vulnerabilidad. Informado por Anthony Ferrara.

Esta versión incluye un cambio en el comportamiento de la función esc_sql(). La mayoría de los desarrolladores no se verán afectados por este cambio, y puedes leer más detalles en la nota de desarrollo.

Gracias a quien ha informado por practicar la divulgación responsable.

Descarga WordPress 4.8.3 o pásate por tu Escritorio → Actualizaciones y simplemente haz clic en “Actualizar ahora.”Los sitios compatibles con las actualizaciones automáticas en segundo plano ya se están actualizando a WordPress 4.8.3.

Deja un comentario