Better Plugin Compatibility Control

Descripción

Better Plugin Compatibility Control facilita que el administrador del blog compruebe la compatibilidad de todos los plugins instalados. El plugin añade información de compatibilidad de versión a la página de plugins para informar al administrador de un vistazo si un plugin es compatible con la versión actual de WP. Hasta ahora, tenías que buscarlo en la página del plugin respectivo. Ahora depende del administrador si desactivar un plugin no compatible o no.

Idiomas incluidos:

  • Inglés
  • Alemán (de_DE) (Gracias a mí ;-))
  • Finlandés (fi_FI) (Gracias a C. Hellberg por contribuir al idioma finlandés)
  • Bielorruso (por_BY) (El agradecimiento por contribuir al idioma bielorruso, va a Marcis Gasuns)
  • Ruso (ru_RU) (El agradecimiento por contribuir al idioma ruso va a iPower)
  • Uzbeko (uz_UZ) (El agradecimiento por contribuir al idioma uzbeko va a Alexandra Bolshova)
  • Francés (fr_FR) (El agradecimiento por contribuir al idioma francés va a traducciones de tolingo)
  • Español (es_ES) (El agradecimiento por contribuir al idioma español va a nomeconsumas.org)
  • Hebreo (he_IL) (El agradecimiento por contribuir al idioma hebreo va a Atar4U / https://profiles.wordpress.org/ahrale/)
  • Chino simplificado (zh_CN) (El agradecimiento por contribuir al idioma chino simplificado va a 斌果)
  • Italiano (it_IT) (El agradecimiento por contribuir al idioma italiano va venerdi)

Desarrollador en Twitter

¿Estás buscando más plugins de WordPress? Visita www.schloebe.de/portfolio/

Licencia

Este plugin está publicado bajo la licencia GPL. Puedes usarlo gratuitamente en tu blog personal o comercial.

Capturas

  • La información de la versión de compatibilidad añadida debajo de los títulos de los plugins.

Instalación

  1. Descarga el plugin y descomprímelo.
  2. Subir la carpeta «better-plugin-compatibility-control/» a tu carpeta «/wp-content/plugins/».
  3. Activa el plugin desde el panel de administración de tu WordPress.
  4. Instalación finalizada.

FAQ

¿Por qué no se implementa esto o aquello para mejorar la interfaz del plugin?

Si tienes alguna sugerencia, por favor házmelo saber enviándome una línea por correo electrónico o en los foros de wp.org.

¿Historial?

Por favor visita la web oficial para información más reciente acerca de este plugin.

¿Dónde puedo obtener más información?

Por favor visita la web oficial para información más reciente acerca de este plugin.

Reseñas

25 de marzo de 2023
I installed it an immediately saw plug-ins that were not being supported by their authors by the listed versions under the plug-in names. It immediately helped me to know which plug-ins might be causing me issues now and which are likely to cause me issues in the near future - because they're no longer being updated by their authors to the newer versions of WordPress.
5 de diciembre de 2018
Does what is says, displays the WordPress version compatibility for each plugin on your site. It's easy to view the version info. However, there are some instances when and older WordPress version is displayed, even though the plugin is compatible with the most current version of WordPress. When you notice a plugin has an older WordPress version displayed, select the "View Details" option for each plugin to confirm the info with the repository.
14 de agosto de 2017
Not accurate in a lot of cases, checks readme files, not WordPress Depository... What's the point if the info cannot be trusted to be accurate...
8 de abril de 2017
Needs to have less bugs in Query Monitor plugin for me to be able to let it up all day, but it's a must have plugin. No problem in letting it ON.
6 de marzo de 2017
The version information provided by this plug-in does not always match the information you get from the repository. And even if a plug-in does not officially support your WordPress version it might still work fine. So use "Better Plugin Compatibility Control" with care and common sense.
Leer todas las 19 reseñas

Colaboradores y desarrolladores

«Better Plugin Compatibility Control» es un software de código abierto. Las siguientes personas han colaborado con este plugin.

Colaboradores

«Better Plugin Compatibility Control» está traducido en 4 idiomas. Gracias a los traductores por sus contribuciones.

Traduce «Better Plugin Compatibility Control» a tu idioma.

¿Interesado en el desarrollo?

Revisa el código , echa un vistazo al repositorio SVN o suscríbete al registro de desarrollo por RSS.

Registro de cambios

6.4.0

  • incrementada la compatibilidad

6.3.0

  • Incrementada la versión

6.0.1

  • Compatibilidad con PHP 8.2

6.0.0

  • Compatibilidad con WordPress 6.0

5.9.0

  • Compatibilidad con WordPress 5.9

5.8.0

  • Volcado de versión
  • Compatibilidad con WordPress 5.8

5.7.0

  • Volcado de versión
  • Compatibilidad con WordPress 5.7

5.6.0

  • Volcado de versión
  • Compatibilidad con WordPress 5.6

5.5.0

  • Volcado de versión
  • Compatibilidad con WordPress 5.5

5.4.0

  • Volcado de versión
  • Compatibilidad con WordPress 5.4

5.3.0

  • Volcado de versión
  • Compatibilidad con WordPress 5.3

5.2.0.5

  • Corregido un error raro pero molesto de Propiedad no definida (¡gracias a divavocals y pchenriques!)

5.2.0

  • Volcado de versión
  • Compatibilidad con WordPress 5.2

5.1.0

  • Volcado de versión
  • Compatibilidad con WordPress 5.1

5.0.0

  • Volcado de versión
  • Compatibilidad con WordPress 5.0

4.9.5

  • Volcado de versión
  • Correcciones de fallos menores
  • Compatibilidad con PHP 7.2

4.9.0

  • Compatibilidad con WordPress 4.9

4.8.0

  • Compatibilidad con WordPress 4.8

4.7.0.1

  • Corregido un problema de Propiedad no definida: stdClass::$tested

4.7.0

  • Compatibilidad con WordPress 4.7
  • Compatibilidad con PHP 7

4.6.1

  • Corregido un pequeño fallo en la coloración de la versión.

4.6.0

  • Incrementada la versión

4.5.0

  • Añadida localización italiana (¡Gracias a venerdi!)
  • Incrementada la versión

4.4.0.2

  • Mejoras de código y compatibilidad (¡gracias a AlfonsBerger!)

4.4.0.1

  • Preparado para la localización en «wp.org»
  • Mejoras visuales (¡gracias a Demetrio Mendozzi!)
  • Corregido el error tipográfico «readme.txt» (¡gracias a Demetrio Mendozzi!)

4.4.0

  • Volcado de versión

4.1.1

  • Añadido localización hebrea (¡Gracias a Atar4U!)

4.0.999

  • Volcado de versión
  • Limpieza y mejoras de código

3.8.1.10

  • Cambio en la forma de cómo se manejan las indicaciones de compatibilidad de versiones (p.ej, en lugar de indicar 3.8.1 como incompatible en una instalación 3.8, ahora indica todas las versiones 3.8.x como compatibles, por lo que si un plugin es compatible con una versión principal, se supone que también es compatible con todas las versiones menores). (¡accesorios GermanKiwi!)

3.8.1.5

  • Reducido el requisito mínimo de WP del plugin
  • Mejorada la compatibilidad con multisitios

3.8.1.1

  • Corregido una línea larga de texto sin ajustar en la información de la versión en algunos casos

3.8.1

  • Limpieza de código

3.8

  • Volcado de versión
  • Limpieza y mejoras de código

3.6

  • Limpieza y mejoras de código

3.5.1

  • Volcado de versión

3.5

  • Actualizado el archivo «readme.txt» para sea más compatible con el estándar de «readme.txt»
  • Se movieron las capturas de pantalla del paquete a la carpeta «assets/»

3.4.1

  • Versión de mantenimiento (¡Muchas gracias Gary Gale!)

3.4

  • Versión de mantenimiento

3.3

  • Versión de mantenimiento

1.1.1

  • Ahora combina la información de los archivos «readme.txt» locales y los datos del repositorio de «wordpress.org», prefiriendo los datos locales.
  • Compatibilidad con multisitio

1.1

  • Nueva versión mínima establecida en WP 2.8
  • Mejorado y análisis de información de compatibilidad más actualizado mediante el uso de plugins_api en lugar de analizar el archivo «readme.txt» del plugin
  • Limpieza de código

1.0.1

  • Compatibilidad con WordPress 2.8

1.0

  • Lanzamiento del plugin