Este plugin no se ha probado con las últimas 3 versiones mayores de WordPress. Puede que ya no tenga soporte ni lo mantenga nadie, o puede que tenga problemas de compatibilidad cuando se usa con las versiones más recientes de WordPress.

NextCellent Simple History

Descripción

NextCellent Simple History logs events related to NextCellent in the Simple History plugin.

Currently, it logs following events:

  • Adding galleries
  • Updating galleries
  • Deleting galleries
  • Adding pages for galleries
  • Adding images to galleries
  • Adding albums
  • Editing albums
  • Deleting albums
  • Updating the NextCellent options
  • Deleting images
  • Updating images

Note: this only works with NextCellent Gallery, not with NextGEN Gallery.

Requisitos

NextCellent Simple History has some requirements to be able to run:

  • NextCellent 1.9.27 or higher
  • PHP 5.4 or higher (5.5 or higher is recommended, since 5.4 is no longer supported by PHP)
  • WordPress 4.0 or higher

Idiomas

So far NextCellent Simple History is available to:

If you want to help, please contact me.

Código fuente

The source code is available on BitBucket.

Feel free to contribute.

Créditos

The plugin icon was adapted from an icon made by Freepik from www.flaticon.com is licensed under Creative Commons BY 3.0.

Reseñas

No hay reseñas para este plugin.

Colaboradores y desarrolladores

«NextCellent Simple History» es un software de código abierto. Las siguientes personas han colaborado con este plugin.

«NextCellent Simple History» ha sido traducido a 2 idiomas locales. Gracias a los traductores por sus contribuciones.

Traduce «NextCellent Simple History» a tu idioma.

¿Interesado en el desarrollo?

Revisa el código , echa un vistazo al repositorio SVN o suscríbete al registro de desarrollo por RSS.

Registro de cambios

2.0.1

  • Fixes for use with other plugins

2.0.0

  • Improved loading of the plugin and detection of Simple History and NextCellent.
  • Fixed some warnings.
  • Fixed some of the translations

Warning! Starting with this version, PHP 5.4 or higher is required. Warning! Starting with this version, WordPress 4.0 or higher is required.

1.1.1

1.1.0

  • Fix for translations
  • Fix for admin message appearing everywhere
  • Updated translations

Thanks to Frank P. Walentynowicz for his assistance in this update.

1.0.2

  • Fix for error when NextCellent is disabled.

1.0.1

1.0.0

  • First version!