Este plugin no se ha probado con las últimas 3 versiones mayores de WordPress. Puede que ya no tenga soporte ni lo mantenga nadie, o puede que tenga problemas de compatibilidad cuando se usa con las versiones más recientes de WordPress.

Restrict Content Pro – Enforce Strong Passwords

Descripción

This is a simple extension for Restrict Content Pro to enforce strong passwords during registration. This extension does NOT function without Restrict Content Pro installed.

This extension has no options and will automatically require users to use a strong password during registration.

Learn more about Restrict Content Pro: https://restrictcontentpro.com/

Instalación

  1. Bajar
  2. Activar

Reseñas

No hay reseñas para este plugin.

Colaboradores y desarrolladores

«Restrict Content Pro – Enforce Strong Passwords» es un software de código abierto. Las siguientes personas han colaborado con este plugin.

Colaboradores

«Restrict Content Pro – Enforce Strong Passwords» ha sido traducido a 1 idioma local. Gracias a los traductores por sus contribuciones.

Traduce «Restrict Content Pro – Enforce Strong Passwords» a tu idioma.

¿Interesado en el desarrollo?

Revisa el código , echa un vistazo al repositorio SVN o suscríbete al registro de desarrollo por RSS.

Registro de cambios

1.1.2

  • Tweak: Update plugin author name and URL.
  • Fix: Password requirements incorrectly being shown on the login form.

1.1.1

  • New: Add strength meter to «Forgot Password» and «Edit Profile» pages.
  • New: Show password requirements below the password field, which improves the user experience and gives them the password requirements up front instead of after submitting the form.
  • Fix: Updated the password requirements text to contain the proper number of digits required.

1.1

  • New: A strength meter is now displayed below the password field.
  • Tweak: Adjusted the error message to better explain password requirements.

1.0.4

  • Strong passwords are now enforced on password reset and edit profile pages.
  • Added translation support.
  • Updated links to Restrict Content Pro.

1.0.3

  • Verified compatibility with latest versions of WordPress

1.0.2

  • Fixed compatibility issue with Restrict Content Pro v2.1+

1.0.1

  • Fixed a bug with logged in users being asked to enter a strong password

1.0

  • Versión inicial.