SSL Expiration Notifier

Descripción

SSL Expiration Notifier is a WordPress plugin that sends an email notification if the SSL certificate expiration is within set days range.

Features

  • Sends email notifications when SSL certificate expiration is imminent.
  • Logs warning events in a log file.
  • Customizable warning threshold.

License

This project is licensed under the MIT License – see the LICENSE file for details.

Support

For support or feature requests, please open an issue.

Instalación

  1. Upload the ssl-expiration-notifier folder to the /wp-content/plugins/ directory.
  2. Activate the plugin through the ‘Plugins’ menu in WordPress.
  3. Configure plugin settings under ‘SSL Expiration Notifier’ in the WordPress admin menu.

FAQ

How do I configure the plugin?

After activating the plugin, navigate to the ‘SSL Expiration Notifier’ section in the WordPress admin menu to configure the settings.

Can I customize the warning threshold?

Yes, you can set the number of days before SSL certificate expiration to send a notification in the plugin settings.

Reseñas

No hay valoraciones para este plugin.

Colaboradores y desarrolladores

«SSL Expiration Notifier» es un software de código abierto. Las siguientes personas han colaborado con este plugin.

Colaboradores

Traduce «SSL Expiration Notifier» a tu idioma.

¿Interesado en el desarrollo?

Revisa el código , echa un vistazo al repositorio SVN o suscríbete al registro de desarrollo por RSS.

Registro de cambios

1.2.0

  • Fix mail title and content

1.1.0

  • Add «Check SSL Status Now» button
  • Add styles to options page

1.0

  • Initial release