YITH Color and Label Variations for WooCommerce

Descripción

Con una sola ojeada rápida, puedes ver qué variaciones de tus productos están disponibles. ¿Tu color favorito? ¿Tu talla? Puedes encontrarlos inmediatamente sin tener que abrir el menú deplegable como pasa de manera predeterminada en WooCommerce.
¿Piensas que una muestra de color no sería suficiente para tener una idea de la variación del producto? ¡No hay problema, puedes subir una imagen personalizada para cada muestra y ninguno de tus clientes confundirá una variación con otra!

Idiomas

También disponible en:

  • Inglés
  • Italiano

Para obtener más información sobre la versión PREMIUM de YITH Color and Label Variations for Woocommerce, visita la página oficial yithemes marketplace

Demo en vivo premium

¿Quieres descubir todas las características?, ¿Te gustaría probar el plugin?

Visita nuestra sandbox de prueba

Accediendo a nuestra plataforma de prueba, podrás descubir todas las carcacterísticas del plugin y probar tanto el panel de administración como el frontend.
¿A qué estás esperando? Visita la «demo en vivo» oficial del plugin y haz click en el enlace »LANZAR DEMO DE ADMINISTRADOR» que encontrarás en la parte superior para empezar a probar el plugin ahora mismo.

Documentación

Por favor, lee la documentación oficial de YITH Color and Label Variations for WooCommerce para conocer más sobre todas las características.

Instalación

Important: Primero debes descargar y activar el pluginWooCommerce porque sin él, YITH Color and Label Variations for WooCommerce no puede funcionar.

  1. Descomprime el archivo zip descargado.
  2. Sube la carpeta del plugin al wp-content/plugins/ directorio de tu sitio WordPress.
  3. Activa YITH Color and Label Variations for Woocommerce desde la página Plugins

Configuración

YITH Color and Label Variations for WooCommerce añadirá una nueva pestaña llamada «Color and Label Variations» en el menú «YITH». Desde allí, encontrarás todos los plugins de YITH con acceso rápido a la página de ajustes del plugin.

FAQ

¿Cómo puedo obtener soporte si mi plugin para WooCommerce no está funcionando?

Si tienes problemas con nuestros plugins o algo no funciona como debería, primero sigue estos pasos:

  • Prueba el plugin con un tema predeterminado de WordPress, para asegurarte de que el error no esté causado por el tema que estás utilizando actualmente.
  • Desactiva todos los plugins que estás usando y comprueba si el problema sigue ocurriendo.
  • Asegúrate de que la versión del plugin, la versión del tema y las versiones de WordPress y WooCommerce (si fuera necesario) estén actualizadas y que el problema que estés experimentando no se haya resuelto en una actualización posterior del plugin.

Si ninguna de las acciones enumeradas previamente te ayuda a solucionar el problema, entonces, abre un hilo en el foro y describe tu problema, especificando que versiones de WordPress y WooCommerce usas y cualquier otra información que pueda ayudarnos a resolver tu problema los más rápido posible.
Si estás usando la versión premium del plugin, te invitamos a solicitar asistencia desde nuestro panel de soporte.

¿Cuántos atributos puedo usar por cada producto?

No hay límite en la cantidad de atributos que uses. Puedes crear muchas variaciones para cada prodcuto usando los atributos configurados.

Mis usuarios han encontrado conflictos al seleccionar atributos en productos. No pueden cambiar de un atributo a otro del mismo tipo.

Este es un conlficto conocido, el cual no depende de un mla funcionamiento, sino en el hecho de que WooCommerce requiere que el atributo escogido sea deseleccionado antes de que otro del mismo tipo pueda ser seleccionado.

Reseñas

26 de septiembre de 2019
YITH Color and Label Variations for WooCommerce!! What a waist of time and get the site dirty. Save your time installing this plug-in. The only thing it will show you, are how to get the premium version installed. Had have read so many good reviews on Yith plug-in, but they must be from the stone age. I've removed all the plugins of Yith and find another plugin maker that at least give you a version that can be tested. This plugin only makes your side run slower, it WILL add the fields it needs in PREMIUM. Go into any product and find the fields empty with a warning you need to set it up first. So you go to the plugin and there you find out it will only work with Premium. Can't really understand that WordPress allows this kind of plugins to be shown on their website. It's starting to look like the Microsoft Store where you find more garbage than real working programs.
Leer todas las 2 reseñas

Colaboradores y desarrolladores

«YITH Color and Label Variations for WooCommerce» es un software de código abierto. Las siguientes personas han colaborado con este plugin.

Colaboradores

«YITH Color and Label Variations for WooCommerce» ha sido traducido a 3 idiomas locales. Gracias a los traductores por sus contribuciones.

Traduce «YITH Color and Label Variations for WooCommerce» a tu idioma.

¿Interesado en el desarrollo?

Revisa el código , echa un vistazo al repositorio SVN o suscríbete al registro de desarrollo por RSS.

Registro de cambios

1.8.15

Released on 29 November 2019

  • Update: Plugin framework

1.8.14

Released on 05 November 2019

  • Update: Plugin framework

1.8.13

Released on 30 October 2019

  • Update: Plugin framework

1.8.12

Released on 25 October 2019

  • New: Support for WooCommerce 3.8
  • New: Support for WordPress 5.3
  • Update: Plugin framework

1.8.11

Released on 8 August 2019

  • Nuevo: Compatible con WooCommerce 3.7.0
  • Actualización: Plugin core

1.8.10

Released on 13 June 2019

  • Nuevo: Compatible con WooCommerce 3.6.4
  • Nuevo: Compatible con WordPress 5.2.1
  • Actualización: Plugin core

1.8.9

Released on 23 April 2019

  • Nuevo: Compatible con WooCommerce 3.6.1
  • Actualización: Plugin core

1.8.8

Released on 9 April 2019

  • Nuevo: Compatible con WooCommerce 3.6.0 RC1
  • Actualización: Plugin core

1.8.7

Released on 31 January 2019

  • Nuevo: Compatible con WooCommerce 3.5.4
  • Actualización: Plugin core

1.8.6

Released on 10 December 2018

  • Nuevo: Compatible con WordPress 5.0.0
  • Actualización: Plugin core

1.8.5

Released on 04 December 2018

  • Nuevo: Compatible con WooCommerce 3.5.2
  • Actualización: Plugin core

1.8.4

Released on 09 November 2018

  • Actualización: Plugin core
  • Corrección: dominio de texto del plugin

1.8.3

Released on 31 October 2018

  • Corrección: Atributos de producto desaparecen al guardar

1.8.2 – Released on 25 October 2018

  • Actualización: Plugin Core

1.8.13

Released on 30 October 2019

  • Update: Plugin framework