YITH Newsletter Popup

Descripción

Yith Newsletter Popup es un plugin fácil de configurar que es realmente útil para tu sitio web.
Muestra una ventana emergente de diseño claro donde puede insertar imágenes, mensajes y un formulario de boletín. El plugin también es compatible con productos de WooCommerce. Esto significa que puedes elegir un producto único o variable y el plugin añade automáticamente la información del producto con un botón «Añadir al carrito» dentro de la ventana emergente.
Una gran extensión para aquellos que desean resaltar ciertos productos/servicios y captar la atención de su objetivo.

Una demo en funcionamienta está disponible aquí.

Instalación

Una vez que hayas instalado el plugin, solo necesitas activarlo y lo tendrás listo y funcionando.

Confirguración

YITH Newsletter Popup añadirá una nueva página bajo Apariencia -> Newsletter Popup, donde puedes configurar el plugin y personalizar la página de portada.

Desarrollador

¿Eres desarrollador?, ¿Te gustaría personalizar la plantilla o el estilo del plugin? Lee la documentación y descubre cómo hacerlo.

Apoyar

Hola, tenemos buenas noticias: todos nuestros plugins se lanzan de forma gratuita. ¡Guauu!
Ya lo sabías, ¿verdad? Genial, pero tal vez no sepas que: si estás buscando cómo instalar los plugins o cómo usarlos dentro de tus instalaciones de WordPress, ¿cuál es la forma correcta de solicitar asistencia?

Esta es la manera:
* Regístrate en http://yithemes.com
* Ve a Soporte > Obtener soporte

Aquí proporcionamos soporte, no en wordpress.org donde, normalmente no leemos los topicos. ¡Es mejor seguirnos o escribirnos en el foro!

Sugerencias

Si tienes sugerencias sobre como mejorar YITH Newsletter Popup, puedes escribirnos y así podremos añadirlo a YITH Newsletter Popup.

Traductores

Idiomas disponibles

  • Inglés (Predeterminado)
  • Italiano

Si has creado tu propio paquete de idioma o has actualizado uno existente, puedes enviarnos
los archivos gettext PO y MO y así podremos añadirlo a los idiomas de YITH Newsletter Popup.

Documentación

La documentación completa está disponible aquí.

Capturas

  • La plantilla básica del mensaje emergente del boletín
  • Integración básica de WooCommerce de la ventana emergente del boletín
  • Los ajustes generales
  • Página de ajustes del Boletín
  • Integración con WooCommerce
  • WooCommerce ID How To

Instalación

  1. Descomprime el archivo zip descargado.
  2. Sube la carpeta del plugin al wp-content/plugins/ directorio de tu sitio WordPress.
  3. Activa YITH Newsletter Popup desde la página Plugins.

Preguntas frecuentes

¿Puedo personalizar el mensaje emergente del boletín?

Sí, podrás usar el panel de opciones. También puedes personalizar el estilo añadiendo tu código CSS en la opción específica de ajustes.

¿Cómo establecer el ID del producto para la parte de WooCommerce del plugin?

Hemos intentado crear la UI más fácil, por lo que solo tendrás que copiar/pegar el ID del producto en el formulario. Si esta información no es suficiente, puedes comprobar nuestras capturas de pantalla o ver el pequeño video tutorial que hemos grabado. aquí

Reseñas

3 de septiembre de 2016
Very frustrating that there are no easy fixes to use this with mobile. Have adjust the stylesheet to show the popup only to desktop users, would love to be able to use this site wide.
8 de febrero de 2017
work very well, simple and effective. Recommended!
Leer todas las 14 reseñas

Colaboradores y desarrolladores

«YITH Newsletter Popup» es un software de código abierto. Las siguientes personas han colaborado con este plugin.

Colaboradores

«YITH Newsletter Popup» ha sido traducido a 3 idiomas locales. Gracias a los traductores por sus contribuciones.

Traduce «YITH Newsletter Popup» a tu idioma.

¿Interesado en el desarrollo?

Revisa el código , echa un vistazo al repositorio SVN o suscríbete al registro de desarrollo por RSS.

Registro de cambios

1.0.6 – Released: 17 July, 2019

  • Nuevo: probado hasta WordPress 5.2

1.0.5 – Released: 15 April, 2017

  • Nuevo: Probado hasta WordPress 4.7.3
  • Mejora: Actualización de core
  • Corrección: Eliminado banner antiguo en opción del plugin
  • Corrección: URL de Google fonts

1.0.4

  • Corrección: Cambio de dominio de texto de yit a yith-newsletter-popup

1.0.3

  • Corrección: llamada de datos remota y errónea

1.0.2

  • Corrección: Reflejado Cross-Site Scripting (XSS)

1.0.1

  • Actualización: Plugin Core framework

1.0.0

  • Versión inicial