YITH WooCommerce Popup

Descripción

Los popups son una herramienta poderosa para captar la atención de tus usuarios: directa y personalizable: con YITH WooCommerce Popup podrás usarlos de la mejor forma para conseguir tus objetivos.
Añádelos en cada página que quieras, usando una plantilla que puedes libremente personalizar: crea la mejor ventana de popup según tus necesidades y añade un mensaje, un formulario de newsletter o los productos de tu propia tienda.

Características del plugin:

  • Sección de ajustes del popup
  • Creación de popups infinitos
  • Libertad para asignar un nuevo popup para cada página
  • Añade un formulario para la newsletter
  • Modificar gráficamente el estilo del popup
  • Añadir productos de la tienda

Sugerencias

Si tienes sugerencias acerca de como mejorar YITH WooCommerce Popup, puedes escribirnos, y así podremos mejorar YITH WooCommerce Popup.

Capturas

  • Página de ajustes del popup
  • Página para la creación de un popup
  • Opciones para la creación de un popup
  • Popup en la página frontal

Instalación

Importante: Antes de todo, tienes que descargar y activar el plugin WooCommerce, que es obligatorio para que YITH WooCommerce Popup funcione.

  1. Descomprime el archivo comprimido descargado.
  2. Carga la carpeta del plugin en el directorio wp-content/plugins/ de tu sitio WordPress.
  3. Activa YITH WooCommerce Popup desde la página Plugins.

Configuración

YITH WooCommerce Popup añadirá una nueva pestaña llamada «Mensaje emergente» en el menú «YITH». Allí encontrarás todos los plugins YITH con un rápido acceso a la página de ajustes del plugin.

FAQ

¿Cuáles son los principales cambios en la traducción del plugin?

Recientemente YITH WooCommerce Popup ha sido seleccionado para incluirse en el programa de traducción «translate.wordpress.org».
Para importar correctamente las cadenas del plugin en el nuevo sistema, hemos tenido que cambiar la forma del text domain de ‘ypop’ a ‘yith-woocommerce-popup’.
Una vez que el plugin sea importado en el sistema translate.wordpress.org system, las traducciones, los demás idiomas serán descargados directamente de WordPress, sin usar ningún archivo .po ni .mo. Además, los usuarios podrán participar en una forma más directa en las traducciones de plugins, sugiriendo textos en sus idiomas en la pestaña dedicada en translate.wordpress.org.
Durante el paso de transición, los archivos .po y .mo se usarán como siempre, pero para ser reconocidos por WordPress, necesirarán tener una nueva nomenclatura, renombrándolos como:

  • yith-woocommerce-popup-[WORDPRESS LOCALE].po
  • yith-woocommerce-popup-[WORDPRESS LOCALE].mo

Reseñas

21 de noviembre de 2019
TRy activate this plugin, and the message "Plugin activated." appears but the plugin never be activated
29 de junio de 2018
You make a update for this bullshit Plugin, it works not for month, now i thinking it works ... lern programming! This is a joke. i understand why WordPress not delete this bullshit?
25 de diciembre de 2017
Keep getting the error... Ops! Something went wrong... API aelse says it is integrated. Why it doe not work is not being logged either so cannot track this down.
Leer todas las 10 reseñas

Colaboradores y desarrolladores

«YITH WooCommerce Popup» es un software de código abierto. Las siguientes personas han colaborado con este plugin.

Colaboradores

«YITH WooCommerce Popup» ha sido traducido a 4 idiomas locales. Gracias a los traductores por sus contribuciones.

Traduce «YITH WooCommerce Popup» a tu idioma.

¿Interesado en el desarrollo?

Revisa el código , echa un vistazo al repositorio SVN o suscríbete al registro de desarrollo por RSS.

Registro de cambios

1.4.0 – Released on 24 December 2019

  • Nuevo: Compatible con WooCommerce 3.9
  • Retoque: movida la lista de mensajes emergentes de «Mensaje emergente» a «YITH > Mensaje emergente»
  • Actualización: Plugin framework

1.3.7 – Released on 29 November 2019

  • Actualización: Plugin framework

1.3.6 – Released on 9 November 2019

  • Actualización: Plugin framework

1.3.5 – Released on 30 October 2019

  • Actualización: Plugin framework

1.3.4 – Released on 28 October 2019

  • Nuevo: Compatible con WordPress 5.3
  • Nuevo: Compatibilidad con WooCommerce 3.8
  • Actualización: Plugin framework

1.3.3 – Released on 24 July 2019

  • Nuevo: Compatible con WooCommerce 3.7.0
  • Actualización: Plugin framework

1.3.2 – Released on 12 June 2019

  • Actualización: Plugin framework

1.3.1 – Released on 23 April 2019

  • Actualización: Plugin framework

1.3.0 – Released on 10 April 2019

  • Nuevo: Compatible con WooCommerce 3.6
  • Actualización: Plugin framework

1.2.9 – Released on 28 January 2019

  • Actualización: Plugin framework

1.2.8 – Released on 06 December 2018

  • Nuevo: Compatible con WordPress 5.0
  • Actualización: Plugin framework

1.2.7 – Released on 24 October 2018

  • Actualización: Plugin framework

1.2.6 – Released on 17 October 2018

  • Nuevo: Compatible con WooCommerce 3.5
  • Actualización: Plugin framework

1.2.5 – Released on 26 September 2018

  • Actualización: Plugin framework
  • Actualización: archivos de idioma

1.2.4 – Released on 18 May 2018

  • Nuevo: Compatible con WordPress 4.9.6
  • Nuevo: Compatible con WooCommerce 3.4.0 RC1
  • Nuevo: opciones de privacidad en la pestaña del boletín de noticias
  • Actualización: Plugin framework
  • Actualización: archivos de idioma

1.2.3 – Released: 03 March 2018

  • Nuevo: compatible con WooCommerce 3.3
  • Corrección: Selecciona 2 para elegir donde quieres mostrar la ventana emergente
  • Actualización: Plugin framework

1.2.2 – Released: 01 February 2018

  • Actualización: Plugin framework

1.2.1 – Released: 31 January 2018

  • Nuevo: compatible con WooCommerce 3.3
  • Actualización: Plugin framework

1.2.0 – Released: 11 December 2017

  • Actualización: Plugin framework

1.1.1 – Released: 26 April 2017

  • Nuevo: Compatibilidad con WooCommerce 3.0.4
  • Arreglo: Error de javascript cuando el usuario hace clic en el botón de cerrar
  • Actualización: Plugin framework

1.1.0 – Released: 31 March 2017

  • Nuevo: Compatibilidad con WooCommerce 3.0
  • Actualización: Plugin framework

1.0.4 – Released: 04 August 2016

  • Actualización: cambiado el texto de dominio de «ypop» a «yith-woocommerce-popup»
  • Actualización: Plugin framework

1.0.3

  • Nuevo: compatible con WooCommerce 2.6
  • Actualización: Plugin framework

1.0.2

  • Nuevo: Compatible con WooCommerce 2.5
  • Corrección: fallos menores

1.0.1

  • Nuevo: compatible con WooCommerce 2.4.2
  • Actualización: Plugin framework

1.0.0

Initial release