YITH WooCommerce Product Add-Ons

Descripción

Con YITH WooCommerce Product Add-ons podrás aumentar la propensión de tus clientes a gastar más y podrás reducir el tiempo que pasas gestionando opciones adicionales para cada producto por separado. ¿Cómo? Imagina que tienes una tienda de joyas y uno de tus clientes va a comprar un anillo: si las variaciones le permiten decidir si lo prefiere en oro, plata o cobre, ¿cómo le permites añadir una frase grabada y asociarle un coste extra para ello en la página del producto? YITH Product Add-ons te permite añadir un campo extra de texto en el que los usuarios puedan introducir su frase, o elegir una que ya hayas configurado previamente mediante casillas de selección o botones de selección única en la página del producto. Y te olvidarás de las largas y tediosas conversaciones por correo electrónico y el riesgo de mezclar pedidos de diferentes clientes.

Características:

  • Crea grupos de opciones y elige si usarlos para todos los productos de la tienda, solo para categorías específicas o limitados a un solo producto
  • Elige entre distintas opciones de casillas de selección y casillas de selección única
  • Establece dependencia entre las opciones para mostrar una opción desplegable solo a los usuarios que han seleccionado una de la que dependa
  • Aumenta el coste de un producto asignando un precio fijo a cualquiera de las opciones elegidas por el usuario
  • Especifica opciones simples configurando la etiqueta y la descripción
  • Muestra un mensaje emergente para los complementos de producto

Capturas

  • Opciones de ajustes
  • YITH WooCommerce Product Add-Ons en la página de edición de "Añadidos"
  • YITH WooCommerce Product Add-Ons en la página de producto

Instalación

Importante: Lo primero que tienes que hacer es descargar y activar el plugin WooCommerce, obligatorio para que funcione YITH WooCommerce Product Add-Ons.

  1. Descomprime el archivo zip descargado.
  2. Sube la carpeta del plugin al directorio wp-content/plugins/ de tu sitio WordPress.
  3. Activa YITH WooCommerce Product Add-Ons desde la página de plugins.

Configuración

YITH WooCommerce Product Add-Ons añadirá una nueva pestaña llamada «Complementos de productos» en el menú «YIT Plugins». Ahí podrás encontrar todos los plugins de Yithemes con acceso rápido a la página de ajustes del plugin.

FAQ

¿Puedo añadir grupos de opciones en los productos variables?

Sí, el plugin te permite hacerlo. Pueden configurarse opciones globalmente para un producto pero no para una variación.

¿Puedo desactivar las opciones globales para un solo producto?

Sí, puedes hacerlo, pero no uno por uno. Desde la página de edición del producto puedes desactivar el uso de «todos» los grupos de opciones globales.

Me gustaría mostrar una opción solo cuando ocurra una combinación específica dada por un usuario. ¿Cómo puedo hacerlo?

Debes activar la dependencia en la opción en la que estés interesado insertando el nombre de las opciones que quieres que los usuarios elijan.

Reseñas

4 de diciembre de 2019
The free version has too many features locked behind the paywall. Not worth using.
22 de junio de 2019
Tried out a lot of plugins and wasted a lot of money - this plugin is clearly the best solution!
5 de marzo de 2019
The new version from YITH WooCommerce Produkt Add-ons has big problems. The Support don't help me so now I try it on this way! The Plugin show you a different price. You set a product on WC and take a add-on and the price gets to high. For example: Pizza 7,00 € Add-On-Extra 1,20 € Normally: 8,20 € But the plugin do it like: 52,10 € WHY?! Please update the plugin and fix this problem! My Theme-Support has check everything and me too. The problem is your plugin! Date: 05.03.2019
Leer todas las 16 reseñas

Colaboradores y desarrolladores

«YITH WooCommerce Product Add-Ons» es un software de código abierto. Las siguientes personas han colaborado con este plugin.

Colaboradores

«YITH WooCommerce Product Add-Ons» ha sido traducido a 5 idiomas locales. Gracias a los traductores por sus contribuciones.

Traduce «YITH WooCommerce Product Add-Ons» a tu idioma.

¿Interesado en el desarrollo?

Revisa el código , echa un vistazo al repositorio SVN o suscríbete al registro de desarrollo por RSS.

Registro de cambios

1.5.23.3 – Released on 12 December 2019

  • Actualización: Framework del plugin YIT
  • Corrección: Eliminado YITH_REFER_ID
  • Corrección: Fallos menores

1.5.23.2 – Released on 29 November 2019

  • Actualización: Framework del plugin YIT
  • Corrección: Fallos menores

1.5.23.1 – Released on 05 November 2019

  • Actualización: Framework del plugin YIT
  • Corrección: Fallos menores

1.5.23 – Released on 30 October 2019

  • Nuevo: Compatible con WordPress 5.3
  • Nuevo: Compatible con Woocommerce 3.8
  • Actualización: Framework del plugin YIT
  • Corrección: Fallos menores

1.5.21 – Released on 12 August 2019

  • Nuevo: Compatible con WooCommerce 3.7
  • Nuevo: Compatibilidad con temas 7up
  • Actualización: Framework del plugin YIT
  • Corrección: problema de clave
  • Corrección: Y operador
  • Corrección: todos las extensiones cerradas por defecto
  • Corrección: Fallos menores

1.5.20 – Released on 27 June 2019

  • Nuevo: Compatible con WC Embed Product
  • Nuevo: Reemplazar método de imagen para le tema Divi
  • Nuevo: Opción para desactivar las características de »etiquetas»
  • Nuevo: Opción para activar de nuevo la característica de »añadir al carrito» en loop
  • Nuevo: Alternar característica de colapso
  • Actualización: YIT plugin framework 3.3.5
  • Corrección: Conflicto de nombre de atributo de WooCommerce
  • Corrección: Error numérico de precio del carrito
  • Corrección: Validación de archivo con el plugin Request a Quote
  • Corrección: posición de opciones
  • Corrección: Característica de Primeras X opciones gratis
  • Corrección: Reemplazo de tamaño de imagen
  • Corrección: Filtro jQuery UI
  • Corrección: Compatible con QuickView Pro
  • Corrección: Fallos menores

1.5.19 – Released on 28 May 2019

  • Nuevo: Compatible con WordPress 5.2
  • Actualización: Idioma italiano
  • Actualización: plugin framework 3.2.1
  • Corrección: Calcular cantidad por cantidad de valores
  • Corrección: Mensaje de error de Request a Quote
  • Corrección: Notificación offset indefinida
  • Corrección: Fallos menores

1.5.18 – Released on 11 April 2019

  • Nuevo: Compatible con WordPress 5.1
  • Nuevo: Compatible con Woocommerce 3.6
  • Nuevo: Compatible con productos agrupados de WooCommerce
  • Nuevo: Filtro para cambiar la etiqueta HTML del título de extensión
  • Nuevo: Hacer scroll en la página del producto cuando las opciones obligatorias no han sido seleccionadas
  • Nuevo: Método »remplazar imagen» enviado por el cliente Paul McWalters
  • Actualización: YITH Plugin Framework 3.1.28
  • Desarrollo: Cadena con impuesto incluido
  • Corrección: Característica colapsada en Quick View
  • Corrección: Valores de porcentaje y variaciones de extensión negativos
  • Corrección: notificación de plantilla description-field.php faltante
  • Corrección: Reemplazo de imagen
  • Corrección: Tamaño de imágenes de opciones
  • Corrección: Fallos menores

1.5.17 – Released on 20 February 2019

  • Nuevo: Compatible con el tema TheGem
  • Mejora: Optimización de velocidad de carga de panel de extensiones
  • Actualización: YITH Plugin framework 3.1.21
  • Corrección: Plantilla variation-gallery.php faltante
  • Corrección: Compatible con productos agrupados
  • Corrección: Fallos menores

1.5.16 – Released on 28 January 2019

  • Nuevo: Compatible con WooCommerce Currency Switcher
  • Actualización: archivo de idioma
  • Actualización: YIT plugin framework 3.1.15
  • Desarrollo: Permitir a plugins externos guardar opciones array personalizadas
  • Corrección: Restablecer precio de variación de componente de Producto compuesto
  • Corrección: Opciones obligatorias
  • Corrección: Menú de administrador
  • Corrección: Fallos menores

1.5.15 – Released on 5 December 2018

  • Nuevo: Compatible con WordPress 5.0
  • Nuevo: Opciones del plugin para activar compatibilidad
  • Desarrollo: Mejorada compatibilidad con Woo Layout Injector
  • Corrección: Fallos menores

1.5.14 – Released on 5 December 2018

  • Nuevo: Compatible con el tema Divi
  • Nuevo: Compatible con Woo Layout Injector
  • Actualización: Todos los archivos .po
  • Actualización: YITH Plugin framework 3.1.5
  • Desarrollo: Mejorada compatibilidad con WPML con variaciones obligatorias
  • Corrección: Problema con valor numérico de extensión »min»
  • Corrección: Variaciones y atributos desaparecen tras guardar
  • Corrección: Fallos menores

1.5.13 – Released on 7 November 2018

  • Nuevo: Método alternativo »Reemplazar imagen» para compatibilidad de temas no estandar
  • Actualización: YIT plugin framework 3.0.35
  • Actualización: idioma holandés
  • Corrección: Compatibilidad con Elementor
  • Corrección: Obsoleto .size() método de jQuery 1.8
  • Corrección: Vista previa
  • Corrección: Fallos menores

1.5.12 – Released on 23 October 2018

  • Actualización: YITH Plugin Framework 3.0.27
  • Corrección: Opciones obligatorias
  • Corrección: Fallos menores

1.5.11 – Released on 18 October 2018

  • Nuevo: Compatible con WordPress 4.9.8
  • Nuevo: Compatible con Woocommerce 3.5
  • Actualización: YITH Plugin Framework 3.0.24
  • Desarrollo: Nuevo filtro «wapo_print_option_price»
  • Corrección: Opción de Ocultar etiqueta »etiquetas» tipo extensión y »multi etiquetas»
  • Corrección: Obligatorio ‘seleccionar’ extensiones
  • Corrección: tipos de extensión en formulario »nuevo»
  • Corrección: Fallos menores

1.5.10 – Released on 28 September 2018

  • Nuevo: Idioma portugués
  • Corrección: Columnas de la tabla en ThickBox
  • Corrección: Variable indefinida »colapsada»

1.5.9 – Released on 25 September 2018

  • Corrección: Error fatal añadiendo al carrito un producto de tipo tarjeta regalo
  • Desarrollo: Precio doble en cantidad de porcentaje
  • Actualización: YITH Plugin Framework 3.0.23
  • Actualización: Archivos de idioma
  • Corrección: Problema de opciones faltantes
  • Corrección: Fallos menores

1.5.8 – Released on 14 September 2018

  • Corrección: Función de activación
  • Corrección: Compatibilidad con la versión gratuita
  • Corrección: Fallos menores

1.5.7 – Released on 6 September 2018

  • Nuevo: Idioma alemán
  • Mejora: compatibilidad con Multi Vendor
  • Actualización: YITH Plugin Framework 3.0.21
  • Corrección: evitar variable indefinida «first_options_free_container»
  • Corrección: posición de extensiones en productos variables
  • Corrección: area de texto individual obligatorio
  • Corrección: error en cadenas de traducción
  • Corrección: Ajustes de vendedor en grupo
  • Corrección: Error de datos JS
  • Corrección: Fallos menores

1.5.6 – Released on 17 August 2018

  • Nuevo: Característica »Primeras X opciones gratis»
  • Nuevo: Ajuste para »Ocultar etiqueta» para las opciones de extensión
  • Nuevo: compatible con productos de »suscripción variable»
  • Actualización: YITH Plugin Framework 3.0.20
  • Mejora: Compatibilidad con WPML
  • Corrección: posición de extensiones en productos variables
  • Corrección: Ajustes de vendedor en grupos
  • Corrección: Mostrar shortcode de opciones
  • Corrección: Reemplazo de imagen principal
  • Corrección: Filtro para desactivar init del plugin
  • Corrección: Categorías de grupos con WPML
  • Corrección: Fallos menores

1.5.5 – Released on 22 June 2018

  • Nuevo: opción para activar/desactivar la característica general »cerrar»
  • Nuevo: Opción para cerrar cada extensión individual
  • Desarrollo: Nuevo filtro para desactivar init del plugin
  • Desarrollo: Nuevo filtro para desactivar la carga de jQuery UI
  • Desarrollo: Nuevo filtro para ocultar contenedor de grupo de extensiones
  • Desarollo: Nuevo filtro «yith_wapo_show_group_container»
  • Actualización: Archivo de idioma neerlandés
  • Corrección: Comprobar ocultación de precio del modo catálogo
  • Corrección: Error fatal tras actualización
  • Corrección: Fallos menores

1.5.4 – Released on 24 May 2018

  • Nuevo: Compatible con WordPress 4.9.6
  • Nuevo: es compatible con WooCommerce 3.4
  • Nuevo: Compatible con la normativa del RGPD
  • Nuevo: Clase de privacidad
  • Actualizado: Idioma español.
  • Actualización: Idioma italiano
  • Actualización: Idioma neerlandés
  • Corrección: Marcados de posición de imagen de opciones
  • Corrección: Título obligatorio en nombre de extensión
  • Corrección: reemplazo de imagen de extension
  • Corrección: carga de traducción del plugin
  • Corrección: Porcentaje de precio de producto variable de tipo »Seleccionar»
  • Corrección: Título de traducción obligatoria
  • Corrección: Fallos menores

1.5.3 – Released on 30 April 2018

  • Corrección: Dashicons en portada
  • Corrección: Calculo de impuestos de extensiones
  • Corrección: error en «class.divi-et-builder_module.php»
  • Corrección: error en «function.yith-wccl-activation.php»
  • Corrección: Fallos menores

1.5.2 – Released on 23 April 2018

  • Nuevo: característica de editor de area de texto
  • Nuevo: Extensión de tipo númerico
  • Nuevo: Etiqueta alt en imagen de opción
  • Actualización: YIT plugin framework 3.0.15
  • Corrección: Cargar campos sin problema de etiqueta
  • Corrección: Subir problemas con Request a Quote
  • Corrección: Notificación de extensión de subida errónea
  • Corrección: Extensión de tipo numérico con valor »0»
  • Corrección: Etiqueta tipo variaciones de atributos
  • Corrección: Calculación de impuesto para sufijo de precio
  • Corrección: Margen inferior de información emergente
  • Corrección: Selección de requerimientos de variaciones de WPML
  • Corrección: Creación de grupo en página de edición de producto
  • Corrección: Campos de error obligatorio
  • Corrección: Fallos menores

1.5.1 – Released on 13 April 2018

  • Nuevo: Compatible con Woocommerce 3.3.5
  • Nuevo: Mostrar opción de extensión colapsada
  • Mejora: apertura y cierre de extensiones del admin
  • Actualización: YIT plugin framework 3.0.14
  • Corrección: Información emergente, marcador de posición y campos de descripción
  • Corrección: Traducción WPML y cadenas faltantes
  • Corrección: Duplicación de componentes eliminados
  • Corrección: Requerimientos de variaciones con WPML
  • Corrección: Nuevo botón para ‘Cancelar» la extensión
  • Corrección: Posición de signo del precio
  • Corrección: Fallos menores

1.5.0 – Released on 5 April 2018

  • Nuevo: Compatible con WordPress 4.9.5
  • Nuevo: Compatible con Woocommerce 3.5.4
  • Nuevo: Característica de duplicación de grupo
  • Nuevo: Característica de duplicación de extensión
  • Nuevo: Opción de duplicación
  • Nuevo: Campos de marcador de posición e información emergente
  • Nuevo: Integración con modulo Divi builder
  • Nuevo: Compatible con el tema Unero
  • Mejora: tabla de opciones
  • Actualización: Archivos de idioma
  • Corrección: Opciones de información emergente
  • Corrección: Error SelectWoo
  • Corrección: URL de documentación
  • Corrección: Fallos menores

1.3.5 – Released on 15 May 2018

  • Nuevo: Compatible con Woocommerce 3.3.3
  • Nuevo: Filtros para editar las cadenas de la tabla de precio
  • Nuevo: Marcadores de posición de los campos
  • Nuevo: Sufijo de precio de extensión
  • Actualización: YIT plugin framework 3.0.13
  • Corrección: Integración con YITH WooCommerce Role Based Prices
  • Corrección: Compatibilidad con Frontend Manager
  • Corrección: Fallos menores

1.3.4 – Released on 21 February 2018

  • Nuevo: Compatible con WordPress 4.9.4
  • Nuevo: Compatible con Woocommerce 3.3.2
  • Nuevo: [yith_wapo_show_options] shortcode
  • Desarrollo: Nuevo filtro «wapo_wpml_default_language»
  • Corrección: Enlace a archivos subidos en detalles del pedido
  • Corrección: Compatibilidad con suscripción
  • Corrección: Extensión para traducciones de WPML
  • Corrección: Opciones de cálculo de precio en el carrito
  • Corrección: Estilo de campos

1.3.3 – Released on 5 February 2018

  • Actualización: YIT plugin framework 3.0.12
  • Corrección: Opciones no mostradas tras comprobación de vendedor
  • Corrección: Opciones faltantes tras actualización a la versión 1.3.2
  • Corrección: Remplazo de imagen con la plantilla estándar de WooCommerce

1.3.2 – Released on 30 January 2018

  • Nuevo: Compatible con WordPress 4.9.2
  • Nuevo: Compatible con Woocommerce 3.3.x
  • Nuevo: Filtro ‘yith_wapo_show_uploaded_file_name’ para mostrar el nombre del archivo subido en los detalles del pedido y en el carrito
  • Actualización: YIT plugin framework 3.0.11
  • Mejora: Nuevas opciones de filtro
  • Corrección: Compatibilidad con Multi Vendor
  • Corrección: Compatibilidad con post type de Booking
  • Corrección: Fallos menores

1.3.1 – Released on 18 January 2018

  • Nuevo: Filtro ‘wapo_select_variations_in_loop’ para gestionar las variaciones en loop
  • Mejora: Plantilla yith-wapo-form-option-type.php cargada por función wc_get_template
  • Mejora: Añadido $título de la extensión al filtro «ywapo_empty_option_text»
  • Actualización: YITH Plugin Framework 3.0.9
  • Corrección: El grupo no se guarda
  • Corrección: Reemplazo de imagen
  • Corrección: Compatibilidad con WooCommerce 2.6
  • Corrección: Y dependencias del operador
  • Corrección: Fallos menores

1.3.0 – Dec 12, 2017

  • Nuevo: Y/O operadores para requerimientos de opciones
  • Nuevo: Valor negativo en opciones de precio
  • Nuevo: Posibilidad de restablecer el archivo tipo extensión
  • Nuevo: Compatibilidad con vista previa del tema Unero
  • Nuevo: ‘yith_wapo_allow_frontend_free_price’ filtro para mostrar el precio de las opciones gratuitas «+ $0.00»
  • Nuevo: Contenedor de opciones HTML
  • Nuevo: Idioma francés
  • Actualización: YIT plugin framework 3
  • Corrección: Acción obsoleta ‘woocommerce_add_order_item_meta’
  • Corrección: Opciones no mostradas en la página de pago
  • Corrección: Opciones no mostradas en los detalles del pedido
  • Corrección: Opciones no mostradas en los correos electrónicos de pedido
  • Corrección: Opciones no mostradas en el pedido de nuevo
  • Corrección: Campos de variaciones en la página de la tienda
  • Corrección: Las opciones del area de texto se congelan tras presionas la tecla enter
  • Corrección: Compatibilidad con el plugin Product Bundles
  • Corrección: error de Selct2 y SelectWoo
  • Corrección: Tipos de atributo de producto
  • Corrección: Error de usuario de Multi Vendor
  • Corrección: Fallos menores

1.2.8 – Oct 12, 2017

  • Nuevo: Compatible con WooCommerce 3.2.0
  • Nuevo: Compatibilidad con caja de luz del producto de Flatsome
  • Actualización: archivo de idioma
  • Corrección: Eliminado artículo de »Color and Label Variations» desde el menú de YITH Plugins en el area de administración
  • Corrección: Cadena ilegal offset en característica »realizar pedido de nuevo»
  • Corrección: Compatibilidad con Vista rápida
  • Corrección: Fallos menores

1.2.7 – Aug 31, 2017

  • Nuevo: archivos de traducción español
  • Nuevo: archivos de traducción neerlandés
  • Actualización: archivos de núcleo
  • Corrección: Incrementada longitud de tipo de descripción
  • Corrección: Fallos menores

1.2.6 – Jul 21, 2017

  • Nuevo: Función para »alternar» en grupo de opciones (portada)
  • Nuevo: código HTML en etiqueta de opción
  • Nuevo: filtro ‘yith_wapo_frontend_price_html’
  • Nuevo: filtro ‘yith_wapo_cart_item_addon_price’
  • Actualización: archivos de núcleo
  • Actualización: Archivos de idioma
  • Corrección: página en blanco con WooCommerce 3.0
  • Corrección: problema con atributos de tipo color y variaciones
  • Corrección: Error con imágenes SSL »Contenido mezclado»
  • Corrección: Precio de carrito de »Vendido individualmente»
  • Corrección: Error de WooCommerce select2
  • Corrección: Errores de ‘realizar pedido de nuevo’
  • Corrección: Variaciones ocultas en editor de opciones
  • Corrección: Precio base antes de las opciones en productos variables
  • Corrección: errores JavaScript en area de administración
  • Corrección: Prevenir »añadir al carrito» al presionar enter en los campos de opciones de producto
  • Corrección: Llamada a método indefinido WC_Product_Variable::get_default_attributes()
  • Corrección: Compatibilidad con YITH WooCommerce Role Based Prices Premium
  • Corrección: hook obsoleto ‘woocommerce_add_order_item_meta’
  • Corrección: Limita los elementos seleccionables con tipo Multi Etiquetas
  • Corrección: Error fatal: No se pueden desactivar en class.yith-wapo-frontend.php
  • Corrección: Prevenir la apertura de la ventana emergente ‘gestionar’ en otra pestaña
  • Corrección: Texto de escritura »longitud máxima»
  • Corrección: Error fatal tras activación
  • Corrección: Fallos menores

1.2.5 – Apr 07, 2017

  • Nuevo Compatible con WooCommerce 3.0.x
  • Nuevo: Archivos de idioma neerlandés
  • Desarrollo: Añadido desencadenante yith_wapo_product_price_updated
  • Desarrollo: Consulta de operador añadida para filtro de categoría
  • Desarrollo: Añadido ID de producto en la lista de grupo
  • Corrección: caracteres especiales en la etiqueta
  • Corrección: Problema de cambio de imagen destacada
  • Corrección: Fallos menores
  • Corrección: Consulta de variaciones cuando las categorías se filtran en el grupo de edición
  • Corrección: Valor flotante para la suma + estilo de avada para la lista desplegable
  • Corrección: Plantilla de Añadir al carrito con Avada
  • Corrección: Consulta de variación con categorías

1.2.4

  • Nuevo: opciones de extensión »Cantidad de suma mínima y máxima»
  • Corrección: La imagen destacada no cambia cuando la extensión es ocultada por una dependencia
  • Corrección: Calcular totales tras cambiar el valor de cantidad por reglad de mínimo y máximo
  • Corrección: Calcular totales tras cambio de cantidad de producto.

1.2.3

  • Nuevo: Extensión tipo »Múltiples etiquetas»
  • Nuevo: Opción »Mostrar siempre la tabla de precios» permite al administrador mostrar siempre la tabla de precios incluso si la cantidad de las extensiones es 0 en la página de producto.
  • Corrección: «Limitar elementos seleccionables» ahora funciona con la extensión Número.
  • Corrección: Integración con «YITH WooCommerce Product Bundle Premium».

1.2.1.1

  • Nuevo: Opción »Todas las opciones son obligatorias» que permite al administrador decidir si una extensión obligatoria debe tener todas las opciones obligatorias o solo una.
  • Corrección: Conflicto de dependencia entre requerimientos de extensión y variación.
  • Corrección: Algunos tipos de precio no se muestran en la plantilla »nueva opción».

1.2.1

  • Nuevo: Añadidos dos tipos de precio »Precio multiplicado por valor» y »Precio multiplicado por longitud de cadena».
  • Nuevo: Ahora la lista de opciones se puede ordenar con arrastrar & soltar en el area de administración
  • Nuevo: Opción »calcular cantidad por cantidad de valores» que permite al usuario establecer el valor de cantidad como la suma de la cantidad total de las opciones de extensión.
  • Corrección: Plantilla de móvil en página individual de producto

1.2.0.9

  • Nuevo: Product Add-ons está integrado ahora con YITH WooCommerce Product Bundle Premium (con versiones superiores a 1.1.3)
  • Nuevo: Opción de extensión »reemplazar la imagen de producto» funciona ahora con YITH WooCommerce Zoom Magnifier.
  • Corrección: Error con campo de categoría en requerimientos de variación.
  • Corrección: Error output tras la activación del plugin.
  • Corrección: Argumentos erróneos usando el filtro ‘woocommerce_cart_item_thumbnail’.
  • Corrección: Argumento perdido con YITH WooCommerce Catalog Mode.
  • Corrección: Si más de una extensión tiene marcada la opción »reemplazar imagen de producto» la imagen de producto se restablecerá.

1.2.0.8

  • Nuevo: Compatible con WordPress 4.7
  • Nuevo: Product Add-Ons está ahora integrado con YITH Composite Products for WooCommerce Premium(con versiones superiores a 1.0.3).
  • Nuevo: Product Add-Ons ahora está integrado con YITH WooCommerce Subscrition Premium(con versiones superiores a 1.1.6).
  • Corrección: Caja del total duplicada con el tema Avada y producto variable.
  • Corrección: Prevenir límite de variaciones para el campo »Requerimientos de variación».

1.2.0.7

  • Corrección: Pedido de extensión no puede ser guardado en el area de administración.
  • Corrección: El precio de la extensión es 0 cuando el separador decimal no es un punto.

1.2.0.6

  • Nuevo: Opción »Reemplaza la imagen de producto» que permite al cliente reemplazada la imagen destacada del producto cuando la extensión es seleccionada.
  • Corrección: Valores de opción Min y Max no aparece en el panel de administración tras guardar los cambios.
  • Corrección: Campo obligatorio no funciona para las casillas de verificación cuando la opción »max artículo seleccionado» está establecido.

1.2.0.5

  • Corrección: Añadir opción no funciona con algunas configuraciones.

1.2.0.4

  • Nuevo: Estilo de administración.
  • Corrección: el botón »añadir al carrito» estaba desactivado con el tema Flatsome

1.2.0.3

  • Corrección: Vista previa total no se ha actualizado tras cambiar las variaciones.
  • Corrección: Primer elemento con la extensión »seleccionar» no se ha guardado en el carrito.

1.2.0.2

  • Nuevo: Opción para ocultar precio con YITH WooCommerce Catalog Mode Premium y YITH WooCommerce Request a Quote Premium.
  • Corrección: Etiquetas y descripciones de la extensión no traducidas en el correo electrónico del cliente incluso si la traducción ha sido completada en WPML String Translations.

1.2.0.1

  • Corrección: Extensión con dependencia no aparece incluso si la correcta variación es seleccionada.
  • Corrección: Prevención de notificación en el area de administración cuando una nueva extensión es insertada.

1.2.0

Add-Ons

  • Nuevo: Posibilidad de ocultar las extensiones hasta que la opción o variación especificada es seleccionada.
  • Nuevo: Integración con YITH WooCommerce Role Based Price.
  • Nuevo: Compatibilidad de vista previa de Flatsome
  • Nuevo: Excluir campo de productos en el grupo
  • Corrección: Hacer clic no activa la etiqueta del botón de radio.
  • Corrección: Error cuando un cliente recibe un correo electrónico de Request a Quote.
  • Corrección: Valor y nombre de extensión no traducidos por WPML en el Carrito

Variations

  • Nuevo: Cambiar la imagen de producto al pasar el cursor (solo para un atributo).
  • Nuevo: Opción para mostrar estilo de atributos personalizado también en la pestaña »Información adicional».
  • Nuevo: Compatibilidad con WooCommerce Products Filter.
  • Nuevo: Compatibilidad con YITH Composite Products For WooCommerce.
  • Nuevo: Compatibilidad con WooCommerce Quick View por WooThemes.
  • Corrección: Establecer tipo de atributo en la desactivación del plugin.
  • Corrección: Descripción y variaciones predeterminadas en páginas de archivo.
  • Actualización: Archivos de idioma
  • Actualización: Core plugin

1.1.4

Publicada el 08 de julio del 2016

  • Actualización: archivos de idioma
  • Corrección: Vista previa de precio total erróneo cuando la variación es cambiada
  • Corrección: Variación predeterminada en las páginas de producto individual para productos con un solo atributo
  • Corrección: Error cuando hay dos etiquetas en dos grupos diferentes

1.1.3

  • Nuevo: Compatible con WooCommerce 2.6.
  • Nuevo: Opción »Max artículos seleccionados» para las casillas de verificación de las extensiones

1.1.2

  • Actualización: archivos de idioma
  • Corrección: evento jQuery no desencadenado con el navegador »The Edge / Internet Explorer»
  • Corrección: Grupo de extensiones de producto no guardado debido a error mysql

1.1.1

  • Corrección: Error en ‘añadir al carrito’ cuando la extensión no es »vendida individualmente»

1.1.0

  • Nuevo: Compatible con WordPress 4.5.2
  • Nuevo: Compatible con WooCommerce 2.6 Beta2.

Add-Ons

  • Nuevo: Opción de extensión »Vendido individualmente» que permite vender la extensión sola(* el precio no incrementará la cantidad del carrito)
  • Nuevo: Opción »Tamaño de archivo de subida» en los ajustes que permite al administrador establecer el tamaño máximo de archivo subido
  • Nuevo: Opción de vendedor en grupo que permite al administrador cambiar la tienda previa del vendedor
  • Nuevo: Opción »Mostrar precio de producto en la página de carrito» que te permite mostrar el precio base del producto en el artículo del carrito
  • Corrección: errores menores

Variations

  • Nuevo: Compatible con YITH WooCommerce Added to Cart Popup.
  • Nuevo: Configurar color dual como azul y blanco (la mitad de la caja azul y la mitad de la caja blanca)
  • Nuevo: Mostrar una vista previa de la imagen de atributo en la información emergente (solo disponible para atributos de imagen)
  • Corrección: Variaciones ahora funcionan con Owl Carousel 2 cuando la opción de loop infinito está activada.
  • Corrección: Hacer clic en el atributo seleccionado antes de seleccionar otro que ya no sea necesario.
  • Actualización: Archivos de idioma
  • Actualización: Core plugin

1.0.9

  • Corrección: Prevención de error de traducción de dominio

1.0.8

  • Nuevo: Compatible con YITH WooCommerce Request a Quote – 1.4.7 version

1.0.7

  • Actualización: Dominio de texto
  • Corrección: errores menores

1.0.6

  • Corrección: Prevenir notificación en loop de productos

1.0.5

  • Nuevo: Compatible con WordPress 4.5

1.0.4

  • Corrección: El botón de solicitar un presupuesto no funciona en el loop de productos
  • Corrección: Eliminada ejecución de consulta inútil

1.0.3

  • Nuevo: Compatible con WPML
  • Corrección: Precio total de opciones incorrecto cuando el usuario cambia la cantidad en la página de producto individual

1.0.2

  • Corrección: Opciones no guardadas cuando el presupuesto se insertó en la etiqueta

1.0.1

  • Corrección: El precio total no cambia tras seleccionar la opción en vista previa

1.0.0

Versión inicial