YITH WooCommerce Tab Manager

Descripción

Páginas eficientes para información directa

La comprensión es vital para alentar a los clientes y con YITH WooCommerce Tab Manager podrás personalizar las páginas de los productos con toda la información que desees:
Archivos PDF para descargar, mapas virtuales, tutoriales en video, detalles adicionales, galerías … ¡todo tipo de contenido! La mejor manera de ofrecer lo que los usuarios necesitan y persuadirlos a comprar de inmediato.

Características principales:

  • Libertad de crear infinidad de pestañas conteniendo un editor
  • Opciones para renombrar, mover y eliminar las pestañas creadas

Para una lista de opciones y características del plugin más detallada, por favor, échale un vistazo a la documentación oficial.

Capturas

  • Administrador: lista de pestaña
  • Administración: Edición de pestañas
  • Página de producto: my primera pestaña extra en la portada

Instalación

  1. Descomprime el archivo zip descargado.
  2. Sube la carpeta del plugin al wp-content/plugins/ directorio de tu sitio WordPress.
  3. Activa YITH WooCommerce Tab Manager desde la página de Plugins

FAQ

Error de traducción con la versión 1.1.0

Para importar correctamente las cadenas de plugin en el nuevo sistema, tuvimos que cambiar el formulario de dominio de texto ‘yith_wc_tab_manager’ a ‘yith-woocommerce-tab-manager’. Una vez que el plugin se importe en el sistema translate.wordpress.org, las traducciones de otros idiomas se descargarán directamente de WordPress, sin utilizar ningún archivo .po y .mo. Además, los usuarios podrán participar de una manera más directa para agregar traducciones, sugiriendo textos en sus idiomas en la pestaña dedicada en translate.wordpress.org. Durante este paso de transición, los archivos .po y .mo se usarán como siempre, pero para ser reconocidos por WordPress, necesitarán tener una nueva nomenclatura, renombrarlos en: yith-woocommerce-featured-video-.po yith -woocommerce-featured-video-.mo Por ejemplo, si tus archivos de idioma se llamaban yith_wc_tab_manager-en_GB.po y yith_wc_tab_manager-en_GB.mo, solo tendrás que cambiarles el nombre respectivamente como yith-woocommerce-tab-manager-en_GB.po y yith-woocommerce-manager-en_GB. mes.

¿Es el plugin compatible con todos los temas de WordPress?

La compatibilidad con todos los temas es imposible, porque son demasiados, pero en general si los temas se desarrollan de acuerdo con las directrices de WordPress y WooCommerce, los plugins de YITH son compatibles con ellos.
Sin embargo, podemos garantizar compatibilidad con los temas desarrollados por YIThemes, ya que se actualizan constantemente y se prueban con nuestros plugins. A veces, especialmente cuando se lanzan nuevas versiones, puede que solo requiera un poco de tiempo para que estén todas actualizadas, pero puedes estar seguro de que se probarán y estarán funcionando en unos pocos días.

¿Cómo puedo obtener soporte si mi plugin para WooCommerce no está funcionando?

Si tienes problemas con nuestros plugins o algo no funciona como debería, primero sigue estos pasos:

  • Prueba el plugin con un tema predeterminado de WordPress, para asegurarte de que el error no esté causado por el tema que estás utilizando actualmente.
  • Desactiva todos los plugins y comprueba si el error sigue ocurriendo.
  • Asegúrate de que la versión de plugin, la versión de tu tema y tu versión de WordPress y WooCommerce (si es necesario) se actualizan y que el problema que estás experimentando no se ha resuelto en una actualización posterior del plugin.

Si ninguna de las acciones enumeradas anteriormente te ayuda a resolver el problema, envía un ticket en el foro y describe tu problema con precisión, especifica las versiones de WordPress y WooCommerce que estás utilizando y cualquier otra información que pueda ayudarnos a resolver tu problema lo más rápido posible . ¡Gracias!

Reseñas

3 de mayo de 2019
This plugin name is misleading. It adds a single tab globally (same content on all products) to every product. I guess its useful in some limited cases. While I'm a fan of plugins with simple focused use cases, YITH WooCommerce *Tab Manager*, really does nothing to *manage* your tabs. "YITH WooCommerce Add One Custom Tab Globally" would be a better name for it. I'm left to the conclusion this plugin is solely to upsell people to a paid version.
22 de septiembre de 2016
Good plugin, put 4 because it is not possible to change the tabs positions. WooCommerce Tabы tops and I can not change that.
3 de septiembre de 2016
Users beware: the free version of the plugin allows you only to use the same content for all products! This isn't mentioned in the plugin repository, and not even in the developer site! (you can indirectly understand it from the premium version page). Moreover, in the plugin docs section, still under the free version, they give an example of creating Features, Special Offer & Variations tabs - do you really expect my products to have the same content for these tabs, for ALL my products? Or is it a way to lure potential customers to start working with your plugin, only to realize that in 99% of cases they will have to buy the premium version?
Leer todas las 15 reseñas

Colaboradores y desarrolladores

«YITH WooCommerce Tab Manager» es un software de código abierto. Las siguientes personas han colaborado con este plugin.

Colaboradores

«YITH WooCommerce Tab Manager» ha sido traducido a 4 idiomas locales. Gracias a los traductores por sus contribuciones.

Traduce «YITH WooCommerce Tab Manager» a tu idioma.

¿Interesado en el desarrollo?

Revisa el código , echa un vistazo al repositorio SVN o suscríbete al registro de desarrollo por RSS.

Registro de cambios

1.2.22 – Released on 01 June 2020

  • Nuevo: Compatible con WooCommerce 4.2
  • Actualización: Framework del plugin

1.2.21 – Released on 08 May 2020

  • Nuevo: Compatible con WooCommerce 4.1
  • Actualización: Framework del plugin

1.2.20 – Released on 06 March 2020

  • Nuevo: Compatible con WooCommerce 4.0
  • Nuevo: Compatible con WordPress 5.4
  • Actualización: Framework del plugin

1.2.19 – Released on 18 December 2019

  • Nuevo: Compatible con WooCommerce 3.9
  • Actualización: Framework del plugin

1.2.18 – Released on 29 November 2019

  • Actualización: gestor de avisos
  • Actualización: Plugin framework

1.2.17 – Released on 09 November 2019

  • Nuevo: Estilo del panel del plugin
  • Nuevo: La lista de pestañas se ha movido a la página del panel del plugin
  • Actualización: Framework del plugin

1.2.16 – Released on 30 October 2019

  • Nuevo: Compatibilidad con WooCommerce 3.8
  • Nuevo: Compatible con WordPress 5.3
  • Actualización: Framework del plugin
  • Corrección: Problema con `stripslashes()` en el panel del plugin

1.2.15 – Released on 01 August 2019

  • Nuevo: Compatible con WooCommerce 3.7 RC1
  • Actualización: Framework del plugin

1.2.14 – Released on 13 June 2019

  • Nuevo: Compatible con WordPress 5.2
  • Actualización: Framework del plugin

1.2.13- Released on 23 April 2019

  • Actualización: Framework del plugin

1.2.12- Released on 03 April 2019

  • Nuevo: Compatible con WooCommerce 3.6 RC1
  • Nuevo: Compatible con WordPress 5.1.1
  • Actualización: Framework del plugin

1.2.11- Released on 23 January 2019

  • Nuevo: Compatible con WooCommerce 3.5.4
  • Actualización: Framework del plugin

1.2.9 – Released on 07 December 2018

  • Nuevo: Compatible con WordPress 5.0
  • Actualización: Framework del plugin

1.2.7 – Released on 23 October 2018

  • Nuevo: Compatible con WooCommerce 3.5.0 RC2
  • Actualización: Plugin framework
  • Actualización: archivo de idioma

1.2.6 – Released on 03 October 2018

  • Nuevo: Compatible con WooCommerce 3.5.0 RC1
  • Actualización: Plugin framework

1.2.3 – Released on 07 February 2018

  • Nuevo: compatible con WordPress 4.9.4
  • Nuevo: compatible con WooCommerce 3.3.1
  • Actualización: Plugin Framework 3.0.12

1.1.9 – Released on 10 October 2017

  • Nuevo: compatible con WordPress 4.8.2
  • Nuevo: compatible con WooCommerce 3.2.0-RC2
  • Actualización: Framework del plugin

1.1.8 – Released on 21 February 2017

  • Nuevo: compatible con WooCommerce 2.7.0-RC1
  • Actualización: Framework del plugin

1.1.7 – Released on 09 December 2016

  • Nuevo: compatible con WordPress 4.7
  • Nuevo: compatible con WooCommerce 2.6.9
  • Actualización: Framework del plugin

1.1.6 – Released on 05 August 2016

  • Nuevo: Editor por defecto de WordPress para gestionar el contenido de la pestaña
  • Actualización: Framework del plugin
  • Corrección: dominio de texto

1.1.5 – Released on 28 April 2016

  • Actualización: Framework del plugin

1.1.4 – Released on 15 March 2016

  • Actualización: Framework del plugin

1.1.3 – Released on 22 January 2015

  • Nuevo: compatible con WooCommerce 2.5
  • Actualización: Framework del plugin

1.1.1 – Released on 05 January 2015

  • Actualización: Framework del plugin
  • Actualización: archivo de idioma

1.1.0 – Released on 09 December 2015

  • Actualización: archivo de idioma
  • Actualización: Framework del plugin
  • Cambio: Dominio de texto

1.0.6 – Released on 30 October 2015

  • Corrección: cargador del Plugin framework

1.0.5 – Released on 26 October 2015

  • Mejora: rendimiento mejorado con el nuevo core 2.0 del plugin

1.0.4 – Released on 13 August 2015

  • Nuevo: compatible con WooCommerce 2.4
  • Actualización: Core framework del plugin

1.0.3 – Released on 16 July 2015

  • Nuevo: compatible con WooCommerce 2.3.13
  • Corrección: error de pestañas duplicadas con WPML

1.0.2 – Released on 08 May 2015

  • Corrección: conflicto de posicionamiento del menú

1.0.1 – Released on 05 May 2015

  • Corrección: error menor

1.0.0 – Released on 30 March 2015

  • Versión inicial