Soporte » Guías – Resolución de problemas » 403 al tratar de hacer un comentario

  • Resuelto domvallsgmailcom

    (@domvallsgmailcom)


    Hola,

    Tengo el mismo problema que el que se describe en No se puede escribir comentarios en entradas, error 403 en wp-comments-post.php

    Cuando intento poner un comentario, me da un error 403, pero la opción que funcionó, deshabilitar el WP_CRON, ya la tenía puesta.

    Ocurre en todas las entradas del Blog.

    He probado a desactivar los plugins sin éxito.

    El log de errores está vacío y en el log de acceso lo que veo es:

    95.123.40.190 - - [12/Apr/2019:13:16:13 +0200] "POST /wp-comments-post.php HTTP/1.0" 403 1878 "https://www.en-dependencia.com/nfc-en-el-movil/" "Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/73.0.3683.103 Safari/537.36"

    He comprobado que el fichero wp-comments-post.php existe y tiene permisos 644.

    He revisado los permisos de public_html para arriba y parece que todos los directorios están a 755 y los ficheros a 644.

    También he revisado el .htaccess y no he visto ningún «deny from», salvo para el fichero wp-config.php, y genéricos para varias direcciones IP. Solo hay un «Options-Indexes» pero está comentado.

    El entorno es WordPress 4.9.8 en SiteGround con el tena GeneratePress.

    Os agradeceré cualquier ayuda.

    Un saludo,
    Domingo

    La página con la que necesito ayuda: [accede para ver el enlace]

Viendo 2 respuestas - 1 de 2 (de 2 total)
  • Hola @domvallsgmailcom

    Te sugiero que hagas lo siguiente, para descartar cualquier cosa.

    – Desactiva todos los plugins
    – Cambia el theme por el predeterminado
    – Elimina o renombra el .htaccess que tienes ahora y genera uno nuevo desde Ajustes – Enlaces permanentes

    Luego pruebalo.

    No te comento nada de permisos, ya que dices que estan bien.

    Si te sigue pasando y como comentas que usas SiteGround por lo que tengo entendido tiene un buen soporte, asi que comentales que te esta pasado, para descartar algun problema de configuracion y de paso que revisen los permisos por si acaso.

    • Esta respuesta fue modificada hace 1 mes, 1 semana por  kallookoo.

    Genial, kallookoo, era el .htaccess.

    Había sumado diferentes «recetas» y era muy complicado. Le he quitado una parte y ya funciona.

    Muchas gracias,
    Domingo

Viendo 2 respuestas - 1 de 2 (de 2 total)
  • Debes estar registrado para responder a este tema.