Soporte » Guías – Resolución de problemas » 404 página no encontrada

  • Saludos,

    He cambiado de proveedor de hosting y descargue mi página en el local para hacer pruebas y así subirla al nuevo proveedor.

    Resulta que cuando ingresé a la página principal me aparece el mensaje de «Vaya, esta página no se pudo encontrar! 404 » y al intentar abrir el wp-admin me redirecciona al dashboard de xampp

    La página está en el local y no he subido las actualizaciones por que quiero hacerlo después de que solucione el inconveniente.

    intente un monton de tutoriales y guías de wordpress y por fin pude ingresar al wp-admin.

    pero el inconveniente ahora es que no veo mi pagina, solo aparece el tema vacío

    PHP Version 7.3.5

    La página con la que necesito ayuda: [accede para ver el enlace]

Viendo 13 respuestas - 1 de 13 (de 13 total)
  • Moderador almendron

    (@almendron)

    1) ¿Tienes todavía acceso al antiguo hosting?

    2) Después de bajar el sitio a local: ¿cambiaste las URL,s? ¿usaste algún plugin? ¿cuál?

    1. no tengo acceso al antiguo hosting, pero hice un full backup de la pagina, y tambien de la base de datos.

    2. No he utilizado ningún plugin, mi URL sigue siendo «gesambltda.com.co» sin embargo segui instrucciones para cambiar las URL y usarlas en local, es decir, mis URL en la base de datos local es «http://localhost/gesambclaro/gesamb/»

    Moderador almendron

    (@almendron)

    1) La próxima vez usa un plugin como, por ejemplo, Duplicator: https://es.wordpress.org/plugins/duplicator/
    Te evitarás muchos problemas.

    También sirve para pasar de local a servidor.

    2) ¿Dónde te da el fallo? ¿en local o en el nuevo hosting?

    El fallo está en el local, aún no he pasado la información a la página entre otras cosas por que no se el nombre del host y esto me genera un error de conexión en la base de datos, primero quiero solucionar el local luego pasar a la web.

    Moderador almendron

    (@almendron)

    Pueden pasar dos cosas:

    1) Que solo hayas cambiado las URL,s en los ajustes pero no en el resto de campos de todas las tablas. Si es así, usa https://wordpress.org/plugins/velvet-blues-update-urls/ para cambiarlas. Aunque no sea el caso, haz la comprobación que siempre te vendrá bien.

    2) A veces se produce un error «tonto» que se soluciona yendo a Ajustes > Enlaces permanentes y darle a guardar.

    Si te funcionara bien con «simples» y mal con «nombre de entrada» entonces sería debido a una configuración errónea del servidor en local. Debes activar el módulo mod_rewrite

    bueno, el punto 1 y 2 no los podre hacer, por que viéndolo bien, puedo ingresar al panel de WordPress sin embargo me lanza algunos errores, y no me muestra algunas pestañas entonces no se que hacer. D:

    Saludos

    Resulta que tuve la idea de iniciar todo de nuevo, importe la base de datos tanto en el servidor como en local y restaure desde el backup toda la información tanto en local como en el servidor y todo funciona a la perfección a excepción del wp-admin que no me abre :C

    Moderador almendron

    (@almendron)

    Accede la base de datos y en la tabla wp_options cambia el valor de «siteurl» por el correspondiente a localhost.

    Después entra en la administración y usa https://wordpress.org/plugins/velvet-blues-update-urls/ para cambiar todas las URL,s

    el valor que esta en el campo siteurl es «http://gesambltda.com.co», el cual se reseteo despues de eliminar la base de datos e importarla nuevamente

    Moderador almendron

    (@almendron)

    Tienes que cambiar ese valor y poner el correspondiente a localhost.

    No te indico cuál tiene que ser exactamente porque no has dicho como estás trabajando en local.

    ya no estoy trabajando en local, ya subi la pagina, puedes verificar gesambltda.com.co

    Moderador almendron

    (@almendron)

    A mi me cargan las páginas. No me da ningún error.

    No me carga el wp-admin

Viendo 13 respuestas - 1 de 13 (de 13 total)
  • Debes estar registrado para responder a este tema.