Soporte » Instalación – Actualizaciones » Acabo de instalar WordPress y no me aparece nada

  • Resuelto davisero

    (@davisero)


    Buenas a tod@s, tengo un problema y ya no sé que hacer. He instalado WordPress en entorno local (cosa que ya he hecho varias veces) y he de decir que he tenido problemas a la hora de hacerlo. Cuando lo instalaba me salía el cuadrito de confirmación en blanco y no podía acceder. Recargaba la página y ya me aparecía la pantalla para introducir usuario y contraseña pero me seguía dando error y lo tenía todo recién creado.
    El caso es que he podido acceder y para mi sorpresa me encuentro que no me aparece nada, es decir, solo me pone escritorio, perfil y cerrar menú pero no me sale nada de entradas, páginas, ajustes, etc. Con lo cual no puedo hacer absolutamente nada y cuando digo nada es nada. ¿Qué es lo que pasa?
    Gracias y espero que me puedan ayudar.

Viendo 6 respuestas - de la 1 a la 6 (de un total de 6)
  • Hola @davisero, podría ser por varias razones aunque es obvio que algo ha fallado en la instalación.

    El viejo método de «apagar y encender» es aplicable aquí. Si es una instalación en local vuelve a hacerlo. ¿Qué estás usando para trabajar en local? ¿flywheel? ¿ DesktopServer?

    Saludos

    Buenos días @genteinvencible, estoy usando XAMPP que es lo que conozco y siempre he usado (si hay alguno más recomendable me gustaría que me dierais otra opción) y nunca he tenido problemas a la hora de crear la base de datos y la posterior instalación de Wordpres, de hecho, ahora tampoco me sale ningún error por ningún lado de ahí que ande un poco desubicado.

    He probado a borrar todo, wordpress, la base de datos… Incluso lo he desinstalado todo y vuelta a empezar y nada. He probado con MAMP que en alguna ocasión también lo usé para trabajar en local pero tampoco me lo ha solucionado.

    Gracias Álvaro!

    • Esta respuesta fue modificada hace 1 año, 9 meses por davisero.

    Yo utilizo Flywheel para trabajar en local pero eso debería ser indiferente.

    Es muy raro, es como si tuvieras permisos capados, ¿verdad? ¿Y tampoco te da ningún error de instalación? Algo tiene que estar fallando en la configuración de programa o la base de datos.

    A ver si alguien por aquí tiene más pistas.

    Saludos

    Vaya parece que no me ha publicado mi último comentario, en cualquier caso ya lo he solucionado. No sé que le pasaba, he borrado mil veces e instalado otras mil, a la mil y una vez ya me ha funcionado. Problema resuelto.

    Gracias por escribir @genteinvencible

    Hola! Estoy utilizando Mamp para trabajar en local, instale wordpress dentro de este y empece a configurar la web en la que estoy trabajando; pero al cerrar y volver a abrirla me ha desaparecido el escritorio de wordpress solo puedo ver la web, por lo cual no puedo editar ni configurar nada. Alguien podría decirme que es lo que sucede y cómo solucionarlo? Gracias!!

    Hola @giselametallo, yo lo único que te puedo decir es que borres y vuelvas a instalar. A mi me pasó lo mismo como puedes leer más arriba y lo único que podía hacer era borrar e instalar todo de nuevo. Tuve que hacerlo varias veces pero me funcionó. A ver si alguien puede dar alguna otra solución por si vuelve a pasar.

    Espero que se te solucione el problema.

    Saludos

Viendo 6 respuestas - de la 1 a la 6 (de un total de 6)
  • El debate ‘Acabo de instalar WordPress y no me aparece nada’ está cerrado a nuevas respuestas.