Soporte » Guías – Resolución de problemas » Acceso denegado Admin WP

Viendo 3 respuestas - de la 1 a la 3 (de un total de 3)
  • Moderador almendron

    (@almendron)

    En estos casos, lo único que se puede hacer es ir hacia atrás:

    1) Antes de nada convendría que solucionaras lo del certificado de seguridad.

    2) En Ajustes deja los valores originales (a través de phpMyAdmin). Tabla xx_options. Campos «siteurl» y «home». En ambos https://www.diagonal80.com o http://www.diagonal80.com si desactivas el certificado.

    3) Borra el archivo .htaccess (haz primero copia)

    4) Desactiva TODOS los plugins:

    – Renombra la carpeta «plugins» (dentro de wp-content).

    – Intenta entrar ahora. Si puedes hacerlo, pasa al siguiente punto.

    5) Sal de la administración de WP. Vuelve a renombrar la carpeta «plugins» dejando el nombre original.

    6) Entra de nuevo en la administración de WP. Todos los plugins estarán desactivados.

    7) Ve a Ajustes > Enlaces permanentes, selecciona la opción que quieras y guarda. Esto regenerará el .htaccess.

    8) Ve activando-comprobando plugin a plugin para comprobar si alguno causa el problema.

    Iniciador del debate GasparGG

    (@gaspargg)

    Gracias @almendron por tu ayuda.
    Finalmente he recuperado el ingreso:
    1-desactivando plugins
    2-consultando la base de datos WP para limpiar todas las rutas (quedaban casos mixtos). En la tabla wp-options Los valores de URL y Site Home estaban correctos.
    3-activando plugins uno a uno. WP Rocket planteaba el problema. Desinstalé y volví a instalar y todo funciona de nuevo.
    Y de nuevo, muchas gracias

    Moderador almendron

    (@almendron)

    De nada. Un saludo.

Viendo 3 respuestas - de la 1 a la 3 (de un total de 3)
  • El debate ‘Acceso denegado Admin WP’ está cerrado a nuevas respuestas.