Soporte » Plugins y Hacks » Activando Polylang en BeTheme el menú principal pierde los estilos

  • Resuelto ecoseis

    (@ecoseis)


    Es una nueva instalación, así que todo está al día. Prácticamente no he hecho ningún cambio en la configuración de Polylang.

    Probé a desactivar los otros plugins y nada. Parece ser un problema entre Polylang y BeTheme, el menú principal pierde los estilos. Desactivando Polylang hace que el menú principal se vea bien de nuevo.

    En la web he desactivado el plugin, así que es lo mismo si dejo un enlace al demo del tema que usa la web.

    La página con la que necesito ayuda: [accede para ver el enlace]

Viendo 1 respuesta (de 1 total)
  • Moderador Fernando Tellado

    (@fernandot)

    Si estás usando un tema comercial y necesitas soporte debes ir a su canal de soporte oficial. Para dar el mejor servicio a la comunidad WordPress, y generar progreso e innovación, creemos que es importante dirigir a la gente a los sitios oficiales.

    Además, los voluntarios del foro no tenemos acceso a productos comerciales, así que no sabríamos porque tu tema comercial no funciona adecuadamente. Y hay otra razón por la que los voluntarios te dirigimos a los vendedores del producto comercial: los vendedores son responsables de dar soporte a su producto comercial.

    Se podría resumir en que en los foros de WordPress.org podemos dar soporte a todo aquello que se pueda instalar o descargar desde WordPress.org.

Viendo 1 respuesta (de 1 total)
  • El debate ‘Activando Polylang en BeTheme el menú principal pierde los estilos’ está cerrado a nuevas respuestas.