Soporte » Instalación – Actualizaciones » Actualicé WordPress 5.7 y el CSS de las páginas/entradas se a «roto».

  • hmdaniel

    (@hmdaniel)


    Buenas días/tardes/noches comunidad WP!

    El problema que tengo y no consigo solucionar es, que desde móviles/tablets, solo se respeta el estilo de la homepage. En cuanto pulso un enlace a cualquier otra parte del blog, se muestra (en el movil) sin CSS.

    No se si depende de la plantilla Extra (de Elegant Themes), o del wordpress o que, pero ya van varios días y no doy con la solución. Ojala sea una chorrada que se solucione fácil pero vamos que yo ahora mismo no tengo ni idea de qué podría hacer.

    Necesito consejo please!!

    La página con la que necesito ayuda: [accede para ver el enlace]

Viendo 5 respuestas - de la 1 a la 5 (de un total de 5)
  • Moderador almendron

    (@almendron)

    En consola aparecen estos errores:

    GEThttps://www.humildadmochilera.com/guias/guia-abreviada-sobre-islandia/siteground-optimizer-combined-css-237760c512e237e62e29fbe6cb07e070.css
    [HTTP/2 404 Not Found 1395ms]
    GEThttps://www.humildadmochilera.com/guias/guia-abreviada-sobre-islandia/riveted.min.js
    [HTTP/2 404 Not Found 1039ms]

    Lo que no decirte es la causa de que esos dos recursos no estén disponibles.

    Moderador Jose Luis

    (@jose64)

    Hola.

    Bienvenido al foro de soporte de WordPress. Desactiva el plugin de optimización de SiteGround y borra y desactiva la caché del servidor desde el panel del hosting, luego verifica si se resuelve el problema. Si se resuelve vuelve a activar todo nuevamente.

    Quedamos a la espera de los resultados

    Iniciador del debate hmdaniel

    (@hmdaniel)

    Hola Jose Luis! Gracias por tan pronta respuesta!.

    Desactive el plugin y LIMPIE la cache desde Siteground. Hasta aquí se soluciona el problema con el CSS de las entradas y páginas. Cuando vuelvo a activar el plugin, se vuelve a desconfigurar.

    Cuando dices «borra y desactiva» a que te refieres?? Desde el servidor da la opción de Limpiar (que supongo que es borrar) pero no se qué ni cómo desactivar.

    Moderador Jose Luis

    (@jose64)

    Para desactivar la caché tienes los botones a la derecha de la pantalla que ponen Acciones El borrado es justamente lo que hiciste. Te dejo el enlace a su guía.

    Alguna configuración te está produciendo el error. Puede ser alguna de las opciones de minimización de código, o la combinación de archivos. Tienes que buscar cuál es, dejarla desactivada y cuando esté todo operativo volver a activar la caché en el servidor.

    Consúltalo con el soporte de SiteGround, seguramente ellos te podrán indicar mejor cuál es el problema exactamente, y luego coméntanos que te dijeron. Recuerda cerrar el debate marcándolo como resuelto cuando así sea, de esta forma nos ayudas a mantener el foro al día.

    Moderador almendron

    (@almendron)

    Cerrado por falta de respuesta de la persona que abrió el hilo.

Viendo 5 respuestas - de la 1 a la 5 (de un total de 5)
  • El debate ‘Actualicé WordPress 5.7 y el CSS de las páginas/entradas se a «roto».’ está cerrado a nuevas respuestas.