Soporte » Instalación – Actualizaciones » Actualización a versión 5.6

  • Saludos. Actualicé a la versión 5.6 y cada vez que le doy click a mis posts o imagenes me pone una ventana en negro con una x arriba a la derecha. Solo desde el editor me deja ver las entradas bien pero cuando ingreso sucede lo mismo.

    La página con la que necesito ayuda: [accede para ver el enlace]

Viendo 6 respuestas - de la 1 a la 6 (de un total de 6)
  • Hola @jfsoliscr, ¿tienes instalado el plugin Responsive Lightbox & Gallery? ¿O alguno similar para que se abran las fotos en grande?

    Si lo tienes instalado y en los ajustes de Lightbox tienes marcado SwipeBox, prueba a cambiarlo a otro, como por ejemplo TosRUs, actualiza y mira a ver si se soluciona. Es un fallo en el que están trabajando los de dFactory para arreglar aparentemente según su foro de soporte.

    Si no tienes instalado este plugin, puede que sea otro similar que utilice una de esas librerías para ello… échale un ojo a ver si te da alguna pista o nos comentas.

    Iniciador del debate jfsoliscr

    (@jfsoliscr)

    Muchas gracias,,,vieras que he desinstalado casi todos los plugins y me sigue dando el mismo problema…con el tema que trabajo las imagenes se despliegan de primero despues del titulo y cuando le doy clik para verlas me pone a pantalla en negro pero de igual forma me lo hace cuando desde la pagina de inicio le doy click a cualquiera de las entradas…

    Efectivamente tu web está usando SwipeBox, que no está actualizado para las nuevas versiones de jQuery (lleva sin tocarse casi cinco años) y casi seguro que es eso lo que da problemas.

    Parece que lo llama el plugin ‘pt-real-estate-professional’ que te debe venir con el tema, ¿si desactivas ese plugin te sigue dando fallos?

    El problema es que entiendo que es un plugin vital para que funcione tu web… Supongo que la manera más rápida sería contactar con los creadores del tema (https://thepixeltribe.com/contact/) y ver qué solución te pueden ofrecer…

    Si no tendrías que ver la manera de desencolar los scripts y los estilos relacionados con swipebox para que no carguen, o al menos, quitar donde se inicializa (parece que en /plugins/pt-real-estate-proffesional/public/js/pt-real-estate-proffesional-public.js justo abajo del archivo), pero claro, no es muy recomendable editar un plugin a mano, pero si no te dan otra solución…

    Tengo exactamente el mismo problema, ya desactive algunos pero al ver el codigo desde el navegador en efecto usa swipebox ¿Un downgrade al sitio podria funcionar?

    mi pagina web es: http://www.redondapropiedades.com.mx

    • Esta respuesta fue modificada hace 9 meses, 2 semanas por ennz.

    Podéis probar a instalar el plugin Enable jQuery Migrate Helper y activarlo, para ver si así se soluciona hasta que el desarrollador del tema/plugin actualice a la última versión con todo el código compatible, y así no sería necesario hacer el downgrade.

    Hola, tengo un problema en mi página https://digitalbluee.com/
    Desde móvil, cuando voy a la pagina de mi tienda https://digitalbluee.com/producto/intro-al-desarrollo-front-end/
    o cuando voy a la pagina de finalizar compra https://digitalbluee.com/finalizar-compra/ se aparece una barra horizontal que me desborda la página.
    Solo es el problema en movil, en desktop funciona perfecto. Me podrían ayudar por favor

Viendo 6 respuestas - de la 1 a la 6 (de un total de 6)
  • El debate ‘Actualización a versión 5.6’ está cerrado a nuevas respuestas.