Soporte » Instalación – Actualizaciones » Actualización de PHP

  • bitemebill

    (@bitemebill)


    Hola:
    En mi escritorio ha salido un mensaje que me dice que debería actualizar el PHP porque estoy trabajando con una versión insegura.
    No tengo ni idea a que se refiere.
    Que debo hacer? Como se actualiza el PHP? Afecta de alguna manera al funcionamiento, la edición o la visualización del blog.
    Gracias.
    Isabel

    La página con la que necesito ayuda: [accede para ver el enlace]

Viendo 3 respuestas - 1 de 3 (de 3 total)
  • Hola @bitemebill,
    Para cambiar la versión de PHP que usas, deberás hacerlo desde el panel de control de tu alojamiento.

    En el caso de cPanel, en la sección «Software», encontrarás la opción «Seleccionar Versión PHP», desde la que podrás cambiar la versión de PHP.

    Saludos.

    Hola.
    Para actualizar php tienes que acceder a tu hosting. Si tu hosting tiene cPanel, ve a la sección Seleccionar versión PHP y elige 7.3. El uso de versiones antiguas puede presentar problemas de seguridad.
    Saludos.

    bitemebill

    (@bitemebill)

    Hola:
    Tengo acceso a cPanel.
    Haré el cambio a la vesión más actual, a ver si no la cago.
    Afecta eso en algo a la gestión del editor o la visualización del blog?
    Muchas gracias.
    Isabel

Viendo 3 respuestas - 1 de 3 (de 3 total)
  • Debes estar registrado para responder a este debate.