Soporte » Instalación – Actualizaciones » Actualizacion de PHP5.6 a 7.3 – WPBakery no funciona

  • Resuelto dudabueno

    (@dudabueno)


    como el PHP 5.6 esta obsoleto los de IONOS me aconsejan a pasar a 7.3.
    Pero ahora en el 7.3 el WPBakery perdio toda la configuración del editor visual y se quedo solamente con el editor de HTML. que puede haber sido?

    La página con la que necesito ayuda: [accede para ver el enlace]

Viendo 2 respuestas - 1 de 2 (de 2 total)
  • Hola

    El tema que estás usando es comercial y el plugin también, por lo que nosotros no podemos ayudarte al no tener acceso al código para hacer pruebas.

    De todas formas tienes que actualizar el tema que estás usando, la versión que usas del WPBakery es la 4.4.3 y seguramente no es compatible con PHP 7.3

    Recuerda cerrar el debate marcándolo como resuelto, así nos ayudas a mantener el foro al día

    muchas gracias

Viendo 2 respuestas - 1 de 2 (de 2 total)
  • Debes estar registrado para responder a este debate.