Soporte » Instalación – Actualizaciones » Actualizacion de WordPress 7 no disponible

  • Resuelto ausra2004

    (@ausra2004)


    Hola, quiero vender mis productos por Google Merchant Center, tengo mi pagina online con Woocommerce y cuando instalo Google Listings & Ads me aparece un error : Este plugin no funciona con tu versión de PHP. Aprende más sobre cómo actualizar PHP. Segun necesito actualizar WordPress a 7 (tengo 5.9.2) . Que puedo hacer? no soy experta en códigos…

    La página con la que necesito ayuda: [accede para ver el enlace]

Viendo 1 respuesta (de un total de 1)
  • Moderador almendron

    (@almendron)

    La actualización no es de WordPress sino de PHP. Tienes que ponerte en contacto con el soporte de tu hosting para poder llevar a cabo la actualización. Es conveniente que esta sea a la versión 7.4 o superior (pero sin llegar a la 8).

    Ten en cuenta que si no tienes actualizado el tema o los plugins, podrías tener problemas al actualizar PHP.

Viendo 1 respuesta (de un total de 1)
  • El debate ‘Actualizacion de WordPress 7 no disponible’ está cerrado a nuevas respuestas.