Soporte » Instalación – Actualizaciones » Actualización de WP a 5.3.2

  • Buenas tardes, tengo una consulta, en la empresa donde me desempeño tienen un servidor propio en donde tengo alojada una web interna (intranet) pero esta trabajando con WP 5.1. Mi pregunta es si con PHP 5.6.40 puedo actualizar a WP 5.3.2? Lo mejor sería cambiar la versión de php a 7.3 pero me lo negaron quienes pueden realizar esa operación.
    Muchas gracias.

Viendo 1 respuesta (de un total de 1)
  • Moderador Jose Luis

    (@jose64)

    Hola

    Aquí te dejo la respuesta:

    «Nota: si estás en un entorno heredado en el que solo tienes versiones antiguas de PHP o MySQL, WordPress también funciona con PHP 5.6.20 o superior y MySQL 5.0 o superior, pero estas versiones han llegado al final de ciclo de vida oficial y, por tanto, podrían exponer tu sitio a vulnerabilidades de seguridad.»

    https://es.wordpress.org/about/requirements/

    En principio no deberías tener problema.

    Recuerda cerrar el debate marcándolo como resuelto, así nos ayudas a mantener el foro al día.

Viendo 1 respuesta (de un total de 1)
  • Debes estar registrado para responder a este debate.