Soporte » Instalación – Actualizaciones » Actualizacion wordpress

  • Buenas tardes,
    no consigo actualizar wordpress 5.8.1, me da errores como este: No ha sido posible copiar el archivo.:
    wordpress/wp-includes/class-wp-term.php
    wordpress/wp-admin/css/list-tables.css
    Tampoco puedo actualizar elementor, el error que me da es este: elementor/assets/lib/font-awesome/js/regular.js
    Alguien que me ayude a solucionar estos problemas porfi. Muchisimas gracias!!
    Saludos

    La página con la que necesito ayuda: [accede para ver el enlace]

Viendo 5 respuestas - de la 1 a la 5 (de un total de 5)
  • Moderador almendron

    (@almendron)

    Ve a Herramientas > Salud del Sitio > Información > Permisos del sistema de archivos y comprueba que tus directorios aparezcan como «Editable»

    Iniciador del debate chircami

    (@chircami)

    Hola, aparece todo como editable. Me sigue dando error 🙁

    Moderador almendron

    (@almendron)

    Lo siguiente es ver si tienes espacio en tu hosting. Compruébalo.

    jjavier99

    (@jjavier99)

    Hola buenas, a mi me paso un error similar cuando estaba creando mi web. Comprueba que tu tema, plugin de cache y php es compatible con el nuevo wordpress.

    En mi caso el problema residia en el tema, que no era compatible con elementor, y al actualizar el wordpress, la incopatibilidad fue a peor. Si no, siempre tienes la opcion de hacer rollback con el plugin https://es.wordpress.org/plugins/wp-rollback/

    Moderador almendron

    (@almendron)

    @jjavier99

    No tiene ningún sentido lo que dices:

    1) El tema o plugin de cache no tienen nada que ver con poder actualizar WordPress. Sería distinto que habláramos de un mal funcionamiento del tema después de actualizar, pero no es el caso.

    2) No tiene que hacer ningún «rollback» porque el problema no es que haya actualizado y le de problemas, sino que no ha podido actualizar. Vamos… que sigue con la misma versión que tenía.

    • Esta respuesta fue modificada hace 2 semanas, 6 días por almendron.
Viendo 5 respuestas - de la 1 a la 5 (de un total de 5)
  • Debes estar registrado para responder a este debate.