Soporte » WordPress Avanzado » Actualizar php en wordpress instalado en local

  • Resuelto seavba

    (@seavba)


    Hola,

    Tengo un wordpress sobre ubuntu 18.04 con php 7.2 y me pide que lo actualice a la version 7.4 mínimo.

    He instalado el paquete de php y he creado los symlinks en apache2 (eliminando los de 7.2) y resulta que me devuelve este error (traducido del alemán):

    Este esquema de instalación de PHP no está incluido en WordPress y es compatible con MySQL-Erweiterung zu verfügen.

    Tenéis idea de que mas debería hacer?

    Gracias de antemano.

Viendo 3 respuestas - de la 1 a la 3 (de un total de 3)
Viendo 3 respuestas - de la 1 a la 3 (de un total de 3)
  • Debes estar registrado para responder a este debate.