Soporte » Comunidad » Peticiones y feedback » actualizar PHP para poder descargar plugin woocomerce pdf invoice

  • Buenos días les escribo ya que estoy haciendo una pag web con wordpress y al querer descargarme el plugin de woocommerce pdf invoice me sale un cuadro en el que me indica que ese plugin no funciona con mi versión de PHP y que lo actualice.
    Por favor me pueden indicar cómo actualizarlo, soy nueva en esto de la informática.
    Muchas gracias.
    Un saludo
    Raquel

    La página con la que necesito ayuda: [accede para ver el enlace]

Viendo 1 respuesta (de un total de 1)
  • Moderador almendron

    (@almendron)

    Tienes que ponerte en contacto con el soporte de tu hosting para poder hacer ese cambio. Pide que te instalen la versión 7.4 o superior (sin llegar a la versión 8).

Viendo 1 respuesta (de un total de 1)
  • Debes estar registrado para responder a este debate.