Soporte » Instalación – Actualizaciones » ACTUALIZAR VERSIÓN DE PHP

  • Tengo un problema, cambié desde el Cpanel la versión de PHP, pero en el escritorio de Worddpress continúa el mensaje «WordPress ha detectado que tu sitio está funcionando con una versión insegura de PHP.»
    Podrían ayudarme con este problema, ya que no me deja instalar plugins como Woocommerce.

    La página con la que necesito ayuda: [accede para ver el enlace]

Viendo 1 respuesta (de un total de 1)
  • Moderador almendron

    (@almendron)

    En Herramientas > Salud del sitio > Información > Servidor aparece la versión de PHP.

    Dime cuál tienes y a cuál pasaste desde el CPanel.

Viendo 1 respuesta (de un total de 1)
  • Debes estar registrado para responder a este debate.