Soporte » Instalación – Actualizaciones » Actualizo php y me aparece un error : PHP installation appears to be missing the

  • 3lombriz

    (@3lombriz)


    hola, me esta apareciendo este error: Your PHP installation appears to be missing the MySQL extension which is required by WordPress.

    ya actualicé a wordpress 5.7.2, también actualice el tema que es Helpmate al 1.1.2, ya cambie el php a 7.4, pero me sigue apareciendo este error.

    Ya también fui a el .htaccess y elimine las siguientes líneas:

    # php -- BEGIN cPanel-generated handler, do not edit
    # Set the “ea-php74” package as the default “PHP” programming language.
    <IfModule mime_module>
      AddHandler application/x-httpd-ea-php74 .php .php7 .phtml
    </IfModule>
    # php -- END cPanel-generated handler, do not edit

    pero cuando elimino estas líneas la versión de php vuele a la 5.6.38, cuando elimino estas líneas ya puedo entrar al escritorio de wordpress otra vez pero me aparece el error: Tu sitio está ejecutando una versión no segura de PHP (5.6.38) y debería ser actualizada.

    El tema tiene un plugin que se llama redux-framework, este no funciona con la versión de php 5.6.38, lo que ocasiona que no se cargue bien la web porque me toca que borrarlo ( cambiarle el nombre en la carpeta wp-content/plugins para que me cargue la web), ya que si no lo hago me aparece otro error del plugin que no me deja ingresar al escritorio de wordpress.

    Ya no se que más hacer…

    Muchas gracias por la atención y espero que alguien me pueda colaborar con este problema.

    La página con la que necesito ayuda: [accede para ver el enlace]

Viendo 1 respuesta (de un total de 1)
Viendo 1 respuesta (de un total de 1)
  • Debes estar registrado para responder a este debate.