Soporte » Instalación – Actualizaciones » Actualizo WordPress a 5.0 y error 500

  • Resuelto deividdelmar

    (@deividdelmar)



    Hola,

    Un dominio en reciente desarrollo, justo acaba de actualizarse a la versión 5.0 y error 500.

    Me deja desactivar todos los plugins menos 3.
    – Akismet
    – AMP
    – Jetpack

    Tema usado DIVI

    Gracias

    La página con la que necesito ayuda: [accede para ver el enlace]

Viendo 16 respuesta (de 16 total)
  • Hola Nilo,

    Claro que si. EN mi caso lo que ha ocurrido es el problema de compatibilidad de wordpress 5.0 que se conoce, para algunos que no estamos al corriente antes de meternos en faena, al actualizar se produjo el Error 500.

    Para la próxima actualización ya no me pasa.

    Al intentar solucionarlo con por FTP en mi caso no ha sido efectivo, tampoco instalando los plugins No gutenberg o similares.

    AL final, he restaurado una copia de seguridad de hace unos días, y el problema era que al tener instalado el tema DIVI desde mi ordenador, se ha quedado sin tema la web. Al acceder seguía dando error 500 en la pantalla blanca.

    Activando un tema por defecto de WordPress se soluciona, y después nuevamente instalar el tema DIVI, en este caso DIVI recomienda unos pasos.

    Os dejo un link:

    https://intercom.help/elegantthemes/faq-s-and-troubleshooting/500-internal-server-error

    Espero que sirva al próximo desinformado como yo.

    Un saludo y gracias a todos por la ayuda.

Viendo 16 respuesta (de 16 total)
  • Debes estar registrado para responder a este tema.