Soporte » Guías – Resolución de problemas » Advanced Editor Tools (previously TinyMCE Advanced)

  • Hola,
    tengo WP 5.9.3 y uso el plugin (ultima version disponible) Advanced Editor Tools (previously TinyMCE Advanced) para la edicion de mis paginas.
    Desde la actualizacion de WP 5.9.3 no puedo cambiar los settings de este plugin para poder cambiar el tamaño de la fuente ni el tipo de fuente (el setting dice que podria tener la edicion de la fuente y de su tamaño pero a la hora de editar una pagina no se me aparece.
    Des-instale, para re-instalar pero no cambia nada
    Problema de compatibilidad entre la version de este plugin y la version de WP ?

    Gracias por vuestras sugerencias
    Nicolas

    La página con la que necesito ayuda: [accede para ver el enlace]

Viendo 1 respuesta (de un total de 1)
  • Moderador Jose Luis

    (@jose64)

    Hola.

    Ese plugin no se actualiza desde hace más de un año, por lo que puede decirse que está obsoleto y no tiene mantenimiento. Tienes como alternativa Editor clásico (que tampoco se actualiza desde hace 9 meses) o pasar a la edición con Gutenberg, a medida que pase el tiempo irás teniendo más problemas de compatibilidad entre plugins.

    Recuerda marcar el debate como resuelto, sí nos ayudas a mantener el foro al día.

Viendo 1 respuesta (de un total de 1)
  • Debes estar registrado para responder a este debate.