• Resuelto jennys95

    (@jennys95)


    Hola:

    No consigo que wordpress guarde los ajustes de lectura cuando le indico cual es la página principal y la página de entradas del blog. El botón de guardar los cambios no realiza ninguna función y cuando actualizo se queda como estaba.

    Agradeceré la ayuda. Gracias

    La página con la que necesito ayuda: [accede para ver el enlace]

Viendo 11 respuestas - de la 1 a la 11 (de un total de 11)
  • Moderador almendron

    (@almendron)

    Haz la siguiente prueba:

    1) Crea dos páginas con nombre «prueba1» y «prueba2». No añadas añadas nada en ellas. No usen constructores. Simplemente las creas y luego las publicas.

    2) Ve a Ajustes > Lectura y pones como portada «prueba1» y como Página de entradas la «prueba2».

    Hola, gracias por tu respuesta, hice como mencionaste y nada, es como si el botón de guardar cambios no tuviera nada por detrás, no actualiza ni nada. Revise los demás ajustes y ocurre lo mismo, en otras ocasiones si pude hacer cambios. Gracias

    Hola, hice una prueba borrando los únicos plugins que había instalado y pues los ajustes ya se guardan, tenía instalado el YOAST SEO y una galería de imágenes. Creo que el YOAST SEO es el que trae incompatibilidad, eso sería un problema mayor, sabes como solucionarlo? Gracias de antemano

    Moderador almendron

    (@almendron)

    Primero debes asegurarte de cual de los plugins que tenías era el causante.

    1) Instala de nuevo todos los plugins que tuvieras, pero NO los actives.

    2) Uno a uno de los plugins: activa-comprueba-desactiva

    Hola, hice justo lo que me recomendó y resulta que al instalar el Yoast no trajo ningún problema, sin embargo al intentar instalar el plugin de la galería no lo permitió porque la dirección y estaba siendo usada, quizás era ese el que traía problemas? Sinceramente ese no lo necesito, no pasa nada si lo dejo como está? Gracias por sus respuestas

    Moderador almendron

    (@almendron)

    Si lo he entendido bien, con el plugin de la galería desactivado el problema desaparece. ¿Es así?

    ¿Qué plugin es exactamente?

    Nota: no entiendo que significa eso de la dirección ya estaba siendo usada.

    Si exacto el problema desaparece, quise decir que cuando intenté volver a instalar el plugin no lo permitió…
    saludos

    Moderador almendron

    (@almendron)

    Pero.. ¿qué plugin es? Es importante saberlo porque así otros usuarios podrán estar al tanto del problema.

    hola: este es el nombre que tiene el archiVo ZIP multi-gallery-for-posts-and-cutom-posts.
    SALUDOS

    Moderador almendron

    (@almendron)

    Moderador almendron

    (@almendron)

    Gracias por la info. Un saludo.

Viendo 11 respuestas - de la 1 a la 11 (de un total de 11)
  • Debes estar registrado para responder a este debate.