Soporte » Guías – Resolución de problemas » Al estar logueado no carga el certificado

  • Resuelto cerrajeros

    (@cerrajeros)


    Hola,

    Mi sitio tiene WordPress 5.3.2, tengo un certificado Lets Encrypt activo y hago uso del plugin Easy HTTPS (SSL) Redirection configurándolo según las pautas que sugiere mi hosting (Raiola), incluyendo modificar el wp-config.php.

    https://raiolanetworks.es/blog/certificado-ssl-gratis-wordpress-lets-encrypt/

    El tema es que cuando estoy logueado en el Backend, el certificado está activo, pero al darle a visitar sitio, la versión que me carga es la de sin certificado.

    La página con la que necesito ayuda: [accede para ver el enlace]

Viendo 6 respuestas - de la 1 a la 6 (de un total de 6)
  • Moderador Jose Luis

    (@jose64)

    Hola

    Acabo de revisar tu página con dos navegadores y a me aparece perfectamente, con el certificado correctamente instalado y todas las combinaciones posibles redirigidas a la versión segura con www

    Intenta visualizarla desde otro navegador u otro equipo, ya verás que es que estás viendo una versión en caché de tu navegador.

    Si está resuelto, por favor recuerda cerrar el debate marcándolo como resuelto, así nos ayudas a mantener el foro al día.

    @cerrajeros estas usando un plugin para forzar el https?

    Iniciador del debate cerrajeros

    (@cerrajeros)

    @jose64 correcto, funciona correctamente accediendo sin estar logueado, no obstante si estás logueado en el gestor ocurre lo que he mencionado.

    Iniciador del debate cerrajeros

    (@cerrajeros)

    @cehojac si correcto, como he puesto utilizo Easy HTTPS (SSL) Redirection según la configuración que sugiere mi hosting, no obstante también he probado con Really Simple SSL y ocurre exactamente lo mismo.

    Insisto en que solamente ocurre cuando se está logueado.

    Iniciador del debate cerrajeros

    (@cerrajeros)

    Ya he dado con el problema, el problema está en el plugin de Caché Swift Performance Lite, no obstante gracias por vuestra ayuda.

    @cerrajeros y en Ajustes -> generales esta el nombre del dominio como http o https ?

Viendo 6 respuestas - de la 1 a la 6 (de un total de 6)
  • El debate ‘Al estar logueado no carga el certificado’ está cerrado a nuevas respuestas.