• Resuelto jotacea72

    (@jotacea72)


    Hola:

    He tenido que cargar una copia de seguridad de mi web y volver a activar los plugins.

    Cuando entro la web aparece un código en la parte superior:

    [vc_row css_animation=»» row_type=»row» use_row_as_full_screen_section=»no» type=»full_width» angled_section=»no» text_align=»left» background_image_as_pattern=»without_pattern» z_index=»»][vc_column css=».vc_custom_1547796038236{margin-top: 20px !important;}»]

    No tengo ni idea de qué debo hacer para que no aparezca este código. Si me podéis ayudar lo agradecería mucho.

    un saludo

    la url es

    https://josecamara.com

    La página con la que necesito ayuda: [accede para ver el enlace]

Viendo 2 respuestas - de la 1 a la 2 (de un total de 2)
  • Moderador kallookoo

    (@kallookoo)

    Hola,

    Por lo que recuerdo, diria que esta relacionado con el plugin; https://wordpress.org/plugins/visualcomposer/

    Revisando el codigo de la web, diria que no ya lo usas por lo que deberias revisar todos los aspectos del diseño para ver donde añadistes los shortcode relacionados con el plugin que comento. Todos deberian empezar por [vc_.

    Tambien he visto que usas un tema de pago, por lo que deberias revisar la documentacion o contactar con su soporte para saber si es necesario tener activado el visual composer.

    Iniciador del debate jotacea72

    (@jotacea72)

    Gracias.

    solucionado.

Viendo 2 respuestas - de la 1 a la 2 (de un total de 2)
  • Debes estar registrado para responder a este debate.