Soporte » Guías – Resolución de problemas » Aparece el menú principal y footer duplicado

  • Resuelto ThePadlocK

    (@thepadlock)


    Buenas a todos! Después de diambular por varios sitios que hablan sobre el tema, me encontré con este sitio que espero me puedan echar una mano.

    El problema que tengo, es que de un momento a otro, me apareció duplicado el main menu y footer menu.

    Uso el theme saras que bajé de envato elements, pero no ofrecen soporte desde ahí.
    Además, uso elementor para la parte gráfica.

    https://forajidos.cl/wbf2/ <- esta es la página, que aún no lanzo.

    En el editor del header y footer de elementor, me aparece solo 1 menu, pero al verlo en vivo, me salen 2.

    Probé quitarlo a ver si se desaparecía solo 1, pero desaparecen los 2.

    Revisé los widgets, y la zona de menus de wordpress y nada, todo en orden.

    Intenté editar un producto de woocomerce directo en elementor y, «creo», desde ese momento quedó la grande… volví atrás con el historial, lo saqué de elementor, y nada, sigue igual.

    En mi país ya son las 1:14 am… así que entenderán mi frustración cuando ya tenía «casi» listo el sitio.

    Se agradece cualquier ayuda.

    Saludos!

    La página con la que necesito ayuda: [accede para ver el enlace]

Viendo 4 respuestas - de la 1 a la 4 (de un total de 4)
  • Moderador almendron

    (@almendron)

    Poco podemos ayudarte ya que usas un tema comercial y los voluntarios del foro no tenemos acceso a ese tipo de productos. No podemos, por tanto, hacer pruebas.

    No obstante, sí te puedo comentar que en consola aparecen tres errores:

    Se ha bloqueado la carga del contenido activo mixto "http://forajidos.cl/wbf2/wp-content/plugins/elementor-pro/assets/css/widget-nav-menu.min.css" wbf2

    Se ha bloqueado la carga del contenido activo mixto "http://forajidos.cl/wbf2/wp-content/plugins/elementor-pro/assets/css/widget-nav-menu.min.css" jquery.min.js:2:50208

    Uncaught TypeError: menu is null
        <anonymous> https://forajidos.cl/wbf2/wp-content/themes/saras/assets/js/navigation.js?ver=1.7:78
    navigation.js:78:3

    Prueba a cambiar de tema a ver si el error viene de allí.

    Hola Padlock
    he estado viendo la web..y aparecea algo raro, es como si en la cabecera estuviera un menú hecho con WP–>Apariencia y al mismo tiempo se haya añadido un Widget de Menu.
    No se, podías probar a eliminar el widget de MENU y en apariencia crear un nuevo menu a modo de prueba y ver si solo con el menu creado en apariencia no hay conflicto.

    también como dice almendron podías probar a seleccionar otro tema..podria ser que hay conflicto entre la plantilla que usas y Elementor

    Iniciador del debate ThePadlocK

    (@thepadlock)

    Se agradecen los comentarios!! Les comento que lo arreglé. Básicamente, lo más probable es que, toqueteando, pasé a llevar el php del header. No sé exactamente donde, pero lo solucioné copiando un respaldo del theme en la carpeta que tengo el sitio principal. Así que com dije, se agradece!! (pude haberlo hecho anoche, pero ya estaba mareado por la hora…)

    saludos a todos!

    Moderador almendron

    (@almendron)

    De nada. Un saludo.

Viendo 4 respuestas - de la 1 a la 4 (de un total de 4)
  • Debes estar registrado para responder a este debate.