Soporte » Guías – Resolución de problemas » Apariencia>Menú no funciona correctamente

  • Hola, estoy teniendo problemas desde que he actualizado wordpress con Apariencia > menú.

    Anteriormente, funcionaba bien y podía mover los items del menú desplazándolos arriba y abajo o creando submenús sin ningún problema. Ahora no me deja ni moverlos pero además simplemente al intentarlo se me abren como cajas vacías debajo de ese item.

    El correo también ha dejado de funcionar y la verdad es que ya no sé que hacer.

    He vuelto a reinstalar wordpress pero sigue dándo ese problema.

    Os ha pasado alguna vez? ¿cómo lo solucionasteis?

    Muchas gracias

    Saludos

Viendo 3 respuestas - de la 1 a la 3 (de un total de 3)
  • Moderador almendron

    (@almendron)

    Prueba a activar el debug para ver si te arroja algún error en concreto:
    https://codex.wordpress.org/es:Depurar_en_WordPress
    También puedes probar a cambiar de tema y a desactivar plugins. Son los primeros pasos para determinar de donde proviene el error.

    Iniciador del debate olozagarre

    (@olozagarre)

    He probado a cambiar el tema y efectivamente el menú ya funciona perfectamente. El problema es que vuelvo al tema en cuestión y vuelve a fallar. ¿Hay alguna forma de actualizarlo?
    Gracias

    Moderador almendron

    (@almendron)

    Tendrás que comprobarlo tú mismo yendo al sitio de donde lo descargaste y comprobando si hay alguna actualización.

Viendo 3 respuestas - de la 1 a la 3 (de un total de 3)
  • El debate ‘Apariencia>Menú no funciona correctamente’ está cerrado a nuevas respuestas.