Soporte » Guías – Resolución de problemas » Apartado Personalizar no funciona correctamente

  • Resuelto eljhonny2011

    (@eljhonny2011)


    Hola equipo buenos días,
    Estoy teniendo un problema y no encuentro la solución.
    Tengo la última versión de WordPress instalada, sin plugins activos y con un tema básico de WordPress activo (Twenty Twenty-One).
    Cuando a a personalizar tema se muestra todo como desmaquetado de un modo imposible de editar nada, he probado con otro tema y nada.
    No se que más a hacer.

    Muchas gracias

Viendo 6 respuestas - de la 16 a la 21 (de un total de 21)
  • Moderador almendron

    (@almendron)

    Si es una instalación limpia, es decir, todavía sin contenido, yo probaría lo siguiente:

    1) Borrar la instalación actual (archivos y base de datos).

    2) Instalar manualmente wordpress pero la versión 6.0.3.

    Si esto tampoco solucionara el problema, entonces habría que pensar en que alguna configuración del hosting es el causante.

    Iniciador del debate eljhonny2011

    (@eljhonny2011)

    Agradezco una vez más el tiempo dedicado y la ayuda brindada, realizaré las acciones que me comenta. Mientras podemos dar el tema como solucionado.
    Muchas gracias 🙂

    Moderador almendron

    (@almendron)

    Ten en cuenta que al borrar la instalación actual perderás todos los datos.

    También podrías sustituir la instalación actual por la versión 6.0.3. Es solo sustituir unos archivos por otros. Tan solo debes tener la precaución de NO TOCAR el directorio «wp-content» y el archivo «wp-config-php».

    Otra opción sería instalar la versión 6.0.3 en una carpeta (por ejemplo «prueba»).

    Moderador almendron

    (@almendron)

    No se decirte porque Gutenberg no funciona correctamente en tu sitio. Lo más probable es que se deba a alguna configuración del servidor pero no sabría decirte ni por donde comenzar a mirar.

    Iniciador del debate eljhonny2011

    (@eljhonny2011)

    Muchas gracias una vez más por su tiempo y soporte, haciendo el apaño con el Plugin voy funcionando. Realmente es algo muy raro la verdad.

    Saludos

    Moderador almendron

    (@almendron)

    De nada. Un saludo.

Viendo 6 respuestas - de la 16 a la 21 (de un total de 21)
  • Debes estar registrado para responder a este debate.