Soporte » Guías – Resolución de problemas » Ayuda Widgets no se ven

  • Hola a todos!

    Veréis, tengo algunos problemillas con los widgets. Los que tengo instalados sólo se ven en el apartado «sobre el autor» y no sé por qué. He visto lo del filtro de visibilidad para que los widgets se vean sólo en algunas páginas pero no lo tengo activado.

    También estoy intentando instalar el widget de facebook like box y no hay manera de que sea visible. Lo tengo instalado, activado, y metido en el mismo apartado que los otros que sí se ven (aunque solo en esa sección) y nada, no sale por ningún lado.

    Soy nuevo en wordpress, los widgets que tengo instalados no los puse yo, me los instalaron, así que no tengo ni idea de nada. Si hace falta cualquier dato para ayudarme lo faciltaré. El blog es http://www.laeconomiasencilla.com/

    Muchas gracias.

Viendo 6 respuestas - de la 1 a la 6 (de un total de 6)
  • ¿Cuál tema utilizas? Me parece más probable que tu tema solamente demuestra un sidebar activo en las páginas individuales y no en la sección del blog.

    Ni idea, ¿dónde se mira eso?

    Disculpa mi ignorancia, como comenté, soy nuevo en wordpress.

    Veo que el tema que utilizas es de Templatic. Suelen tener un manual donde puedes ver cómo configurar los widgets.

    Cada desarrollador lo hace de una forma, es probable que tenga diferentes areas de widgets para colocar unos en unas páginas u otras, una para la página ‘sobre el autor’ y otras para el blog, etc.

    Tendrás que ver qué areas Apariencia > Widgets si tienes más areas de widgets. Ahí suelen estar ‘Barra lateral principal’, ‘Barra de contenido’, ‘Pie de página’, etc, y el desarrollador del tema puede poner otras diferentes

    Hola de nuevo!

    Esto es todo lo que me sale:

    LINK

    Ahora mismo están todos metidos en post list/ detail sidebar. He probado a pasarlos a widget template pero no ha habido cambios. Se siguen viendo todos en autor y contacto pero no en nigún sitio más, y el de facebook sigue sin verse en ningún sitio.

    Cuando lo muevo veo que sale una ruedecita girando, entiendo que eso significa que los cambios se guardan automáticamente, ¿no? Porque no veo ningún botón de guardar cambios manualmente, pero me parece raro que quite todos los widgets de un sitio a otro pero no cambie nada.

    Gracias otra vez.

    Normalmente, cuando despliegas una de las areas de Widgets te indica en qué parte de la página se verán los widgets que pongas ahí.

    Efectivamente, no hace falta guardar el cambio de areas es automático.

    Yo probaría a ponerlos en Primary, pero si dices que los eliminas del sitio en el que están ahora y no desaparecen quizás tengas que revisar la configuración del tema más a fondo

    Bueno, vamos avanzando. Al desplegar prymary he encontrado que también están insertados ahí. Había desplegado unos cuantos al azar a ver si había algo, pero se ve que ese no. He metido el like box de facebook en prymary y ahora aparece el titulo pero no el widget, lo que me lleva a pensar que puede estar mal configurado. Pongo otro pantallazo a ver si he puesto algo mal.

    LINK

    Es curioso, ahora he desplegado contact widget area, y esta vacío, pero ahí no se ven los widgets, y en primary, que se supone que es el general, están y no se ven. Definitivamente no entiendo nada.

    Gracias!

Viendo 6 respuestas - de la 1 a la 6 (de un total de 6)
  • El debate ‘Ayuda Widgets no se ven’ está cerrado a nuevas respuestas.