Soporte » Plugins y Hacks » WooCommerce » Problemas con enlaces de pago en WooCommerce

  • Hola muchas gracias, sucede que estoy en el modo prueba, y estoy viendo cómo funciona el proceso de compra, pero ocurre un detalla al poner finalizar compra y luego completar todo los datos y al hacer el pago, me debería mandar a una ventana donde detalle su pago ha sido aceptado ( o procesado) pero me sale una página con esTE detalle » Parece que el enlace que apuntaba aquí no sirve,Quieres probar con una búsqueda». Por último, en wooocomer, ingreso en opción pedido y si detalla el pedido del cliente pero me gustaría saber cómo hago para que esa pantalla no salga así, en vez realice la compra debería una pagina que diga gracias por su compra o pedido procesado. Muchas gracias por su respuesta.

    • Este debate fue modificado hace 1 semana, 3 días por Fernando Tellado. Razón: Movido al foro adecuado

    La página con la que necesito ayuda: [accede para ver el enlace]

Viendo 1 respuesta (de un total de 1)
  • Hola @georgepeoficial

    Sin animo de ofender, deberias crear una consulta con un titulo descriptivo. Ya se entiende que necesitas ayuda.

    Sobre tu consulta por lo que parece diria que no esta bien configurado el WooCommerce, Elementor o el Astra. Ya que el WooCommerce no puede funcionar con normalidad.
    En el WooCommerce necesitas especificar la paginas correspondientes.
    En el Elementor y o Astra deberas configurarlo adecuadamente para que el WooCommerce pueda mostrar su contenido.

Viendo 1 respuesta (de un total de 1)
  • Debes estar registrado para responder a este debate.