• Resuelto sl84manu

    (@sl84manu)


    Hola buenas.

    Estoy desarrollando una pagina web , y ya en otra anterior observo lo mismo.

    La gestión de la pagina web es muy lenta , para navegar entre las pestañas y menú de wp administrador ,y guarddado de cambio en inserción de productos , a justes plugins o simplemente para pasar de apariencia a herramientas tarda mucho,

    Sera cosa del hostin ( host europe ) o es cosa normal que se haga con tanta lentitud.

    Gracias

Viendo 8 respuestas - 1 de 8 (de 8 total)
  • ninguna pista?

    Hola @sl84manu, puedes probar a desactivar todos los plugins y comprobar si la velocidad sigue siendo la misma. Después ves activando uno a uno para localizar el que pueda estar ralentizando la web.
    Adicionalmente, puedes utilizar el plugin Machete, para eliminar ciertas partes innecesarias que se cargan para mantener compatibilidad con versiones antiguas de WP:
    https://es.wordpress.org/plugins/machete/
    Espero que te sea de utilidad!

    Muchisimas gracias siempre por tus respuestas.

    Tras mirar mucho por internet habia probado la desactivacion de plugins uno por uno etc y aun sin ninguno el panel de administración no corre rápido sino lento.

    Hola @sl84manu, haz lo siguiente:
    – Desactivar todos los plugins
    – Activar un tema por defecto de WordPress, como https://es.wordpress.org/themes/twentyseventeen/

    Si lo ha resuelto, prueba primero a activar el tema que tuvieras (si es de Themeforest ya sabes cuál es el problema) y después ir activando uno a uno los plugins.

    Pero si tras desactivar los plugins y hacer el cambio de tema va lento, prueba a hablar con tu hosting, cambiarlo o comprobar tu conexión.

    Si quieres comprobar como debe ir de velocidad un backoffice de WordPress, puedes probar con una instalación de Poopy Life: http://poopy.life/create

    Un saludo!

    Hola @sl84manu, ¿has resuelto el problema?, ¿qué es lo que ocurría?
    Puedes colocar el tema como “resuelto” si es así.
    Gracias, un saludo.

    buenas tardes.

    No he conseguido mejorar la velocidad del admin y he seguido las directrizes que me marcas. tendre que cambiar de hosting a ver si asi se mejorara

    Primero, puedes probar con una sesión de incógnito en tu navegador (o un navegador diferente) a ver si eso soluciona el problema. En ese caso el sistema de caché te está perjudicando y deberías deshabilitarlo completamente hasta conocer bien como implementarlo.

    Si no, haz todos estos pasos en local para detectar donde está el problema:
    – Actualiza WordPress a 4.9.1 y WooCommerce a 3.2.5.
    – Borra toda la caché, tanto de tu navegador, como del lado del servidor:
    https://codex.wordpress.org/I_Make_Changes_and_Nothing_Happens
    – Elimina todos los plugins (menos WooCommerce) y temas.
    – Activa uno de estos temas:
    https://es.wordpress.org/themes/twentyseventeen/
    https://es.wordpress.org/themes/storefront/
    – Reinstala WordPress (Escritorio > Actualizaciones > “Reinstalar ahora”)
    – Reinstala WooCommerce reemplazando sus archivos manualmente mediante el FTP (wp-content > plugins > woocommerce).

    Como último recurso, una instalación nueva en una base de datos nueva tras eliminar todos los archivos, cuidando bien que únicamente utilices plugins y temas del repositorio oficial.

    Un saludo.

    Muchas gracias , lo intentare realizar en estos días que disponga de tiempo para ello ya que al no ser experto tengo que hacerlo con detenimiento. pongo resuelto mientras tanto

Viendo 8 respuestas - 1 de 8 (de 8 total)
  • Debes estar registrado para responder a este tema.