Soporte » Diseño – Temas y plantillas » botón volver arriba Generatepress

  • Resuelto CP

    (@anaizar)


    Hoy me di cuenta de que el botón «volver arriba» no funciona.
    Traté de desactivar y activar nuevamente, e hice lo mismo con otros plugin
    ¿Alguna idea sobre cuál podría ser el problema?

    GRACIAS!

    La página con la que necesito ayuda: [accede para ver el enlace]

Viendo 7 respuestas - de la 1 a la 7 (de un total de 7)
  • Hola @anaizar

    Acabo de probar el botón que comentas desde el móvil y si que me funciona.

    Lo has comprobado?

    Saludos.

    Hola Anaizar,

    Por lo que he visto en la web el boton de Volver Arriba funciona correctamente una vez que has aceptado el Aviso de Cookies.

    Espero que te sirva de ayuda!

    Iniciador del debate CP

    (@anaizar)

    Hola @oabadfol
    Me parece muy raro, quiero decir, que no lo entiendo. A mi no me funciona en ninguno de los dispositivos que tengo en casa (5) tampoco a otras personas que les he pedido comprobarlo.
    De hecho estoy intentando resolverlo en otros foros y de momento no se ha solucionado.
    gracias!

    Ok, tienes razón.

    Lo estaba probando con firefox y si que funciona pero lo acabo de probar con chrome y en este no funciona.

    Vamos a ver qué puede ser…

    Saludos.

    Buenos días, @anaizar

    He probado a instalar GeneratePress en local en una demo y he activado el botón que comentas.

    A mi me funciona en firefox y en chrome.

    Entonces, se me ocurre intentar desactivar los plugins y ver si sigue funcionando porque puede ser que algún plugin esté interfiniendo aunque no lo creo pero es por descartar cosas…

    Como se trata de algo específico del tema GeneratePress, si no funciona nada de lo que pruebes, intentaría dejar un mensaje en el foro de soporte del tema porque allí seguramente ya le haya pasado a alguno.

    Me vas comentando.

    Saludos.

    Iniciador del debate CP

    (@anaizar)

    @oabadfol muchas gracias por tu tiempo!
    Hice lo que me has dicho, desactivé todos los plugin, y el botón dejaba de funcionar al reactivar el plugin «Gutenberg forms», con los demás activados funcionaba bien.
    Después de repetirlo un par de veces para asegurarme, y pasaba lo mismo.
    Ahora funciona incluso con el plugin activado.
    No sé porqué.. pero ese debía ser el problema.

    GRACIAS OTRA VEZ!
    un saludo

    Pues mira que bien!

    Me alegro. Una pena que no sepamos el motivo pero me alegro.

    Saludos y mucho ánimo!!

Viendo 7 respuestas - de la 1 a la 7 (de un total de 7)
  • El debate ‘botón volver arriba Generatepress’ está cerrado a nuevas respuestas.