Soporte » Guías – Resolución de problemas » Botones no funcionan en chrome

  • buenos días, estoy realizando una web, pero tengo un problema con algunos enlaces.
    Estuve utilizando los plugins Stackable y Buttons para colocar botones, que abran en nueva pestaña, pero cuando los utilizo en chrome pasa lo siguiente:
    – desde chrome web abre correctamente el enlace, pero cuando los clickeo cambian a blanco, como si fueran seleccionados, ya que no es un efecto hover, y debo hacer click en otro lado para que vuelvan normales;
    – desde móvil android, en chrome, no abren la nueva pestaña, hacen como que se abre pero no pasa nada y tampoco descarga el archivo.

    En cambio con Safari mobile y web todo bien anda perfecto.

    Pasa tambien en esta otra web: venturaalrio.ar (no es de WordPress.org).

    • Este debate fue modificado hace 7 meses, 3 semanas por tanometro.

    La página con la que necesito ayuda: [accede para ver el enlace]

Viendo 1 respuesta (de un total de 1)
  • Moderador Jose Luis

    (@jose64)

    Bienvenido al foro de soporte de WordPress.org.

    WordPress.org es un sistema de gestión de contenidos libre y autoalojado, es decir, tú mismo te encargas del alojamiento de tu web y de gestionar el dominio. WordPress.com es una empresa propiedad de Automattic que, usando la plataforma WordPress.org, se encarga de alojar y prestar servicios web.

    Debido a las diferencias entre las webs alojadas en wordpress.com y la versión completa instalable y que puedes alojar donde quieras para la que se da soporte aquí, deberías preguntar al equipo de soporte de WordPress.com.

    https://wordpress.com/es/support/wordpress-com-y-wordpress-org/

    https://es.forums.wordpress.com/

    También puedes contactar con ellos en help@wordpress.com o consultarles en su cuenta de Twitter @wordpressdotcom

Viendo 1 respuesta (de un total de 1)
  • El debate ‘Botones no funcionan en chrome’ está cerrado a nuevas respuestas.