Soporte » Diseño – Temas y plantillas » Buenas tardes tengo un problema

  • Buenas tardes tengo un problema que apareció hace unos dias y no encuentro como solucionarlo antes estaba trabajando bien.
    En mi sitio web en la pagina checkout las tablas se movieron y ya no están como antes
    imagen del problema

    La página con la que necesito ayuda: [accede para ver el enlace]

Viendo 11 respuestas - de la 1 a la 11 (de un total de 11)
  • Moderador Jose Luis

    (@jose64)

    Hola.

    Bienvenido al foro de soporte. Con una imagen es imposible decirte cuál es la causa del error y la tienda está restringida, por lo que no podemos hacer un pedido de prueba. Asegúrate de tener todo actualizado a las últimas versiones, el tema acaba de sacar una actualización, y si el problema persiste consulta con su soporte:

    Support for Chromium – Auto Parts Shop WordPress Elementor Theme

    Al tratarse de un tema comercial nosotros no tenemos acceso a su código para hacer pruebas.

    Iniciador del debate rogerwongarias

    (@rogerwongarias)

    q tal jose luis le puedo asignar mi usuario para que pueda ayudarme espero su respuesta muchas gracias

    Moderador Jose Luis

    (@jose64)

    Hola.

    Nunca hagas administrador de tu web a un desconocido, ni siquiera en este foro de soporte. Prueba lo que te indiqué, seguramente el problema sea por una actualización

    Iniciador del debate rogerwongarias

    (@rogerwongarias)

    no administrador el igreso a la pagina como cliente mas no como administrador ya q para acceder al sitio tienes q ser cliente

    Iniciador del debate rogerwongarias

    (@rogerwongarias)

    acabo de actualizarlo y el error persiste

    Moderador Jose Luis

    (@jose64)

    Puedes usar el inspector de elementos del navegador para verificar si te da algún error, yo de todas formas lo consultaría con el desarrollador del tema

    Iniciador del debate rogerwongarias

    (@rogerwongarias)

    José Luis este es el código según el editor
    imagen

    Iniciador del debate rogerwongarias

    (@rogerwongarias)

    pido ayuda ya q soy nuevo en esto agradecería mucho

    Moderador Jose Luis

    (@jose64)

    Hola.

    Con una captura de pantalla es imposible resolver lo que pides, la causa del error seguramente está en algún CSS personalizado. ¿Consultaste con el soporte del tema?

    Iniciador del debate rogerwongarias

    (@rogerwongarias)

    Buenas tardes si ya pude resolver parte del problema mi pregunta es xq se mueven las tablas si no se a cambiado nada del css

    Moderador Jose Luis

    (@jose64)

    Hola.

    Como te indiqué antes, al tratarse de un tema comercial no podemos hacer pruebas con el. Desactiva los plugins que tengas activados y haz la prueba, poco más puedo decirte al respecto y menos aún si no das mayor información.

    ya pude resolver parte del problema

    Solo planteaste un problema, así que vuelvo a preguntarte, ¿consultaste al soporte del desarrollador?, ¿qué te dijo al respecto?

Viendo 11 respuestas - de la 1 a la 11 (de un total de 11)
  • El debate ‘Buenas tardes tengo un problema’ está cerrado a nuevas respuestas.