Soporte » Guías – Resolución de problemas » Buscador de Medios (Imágenes) no funciona

  • Resuelto Bruno Ramos Lara

    (@brunoramoslara)


    Hola!
    Desde hace un par de años el buscador de contenido multimedia nunca me devuelve resultados, siempre indica el mismo error: «No se han encontrado archivos de medios.» aunque busque por nombre de archivo exacto o meta etiquetas.

    Esto también ocurre al buscar imágenes desde los propios post al insertar medios.

    Si entro en la galería me carga todas las miniaturas y puedo seleccionarlas, el problema solo ocurre al buscar.

    La instalación de WordPress es bastante antigua, y ha pasado por un par de migraciones de servidor.

    ¿Hay alguna manera de reconstruir la base de datos de la galería o acción similar?

    Gracias!

    La página con la que necesito ayuda: [accede para ver el enlace]

Viendo 4 respuestas - de la 16 a la 19 (de un total de 19)
  • Bruno Ramos Lara

    (@brunoramoslara)

    Hecho, pero parece que tampoco funciona 🙁

    Moderador almendron

    (@almendron)

    Me imagino que ya lo habrás hecho, pero por si acaso:

    1) Desactiva TODOS los plugins

    2) cambia de tema y activa uno de los que trae por defecto WordPress

    3) Comprueba

    Bruno Ramos Lara

    (@brunoramoslara)

    Era lo que me faltaba por probar (tenia que guardar antes la config de widgets) y…
    BINGO!!!

    Es el child theme que tengo de esta plantilla: https://wordpress.org/themes/responsive/

    Tenía una versión muy antigua, la 2 o por ahí, y claro…

    Muchas gracias por tu ayuda @almendron , disculpa el mareo.
    Saludos!

    Moderador almendron

    (@almendron)

    De nada. Un saludo.

Viendo 4 respuestas - de la 16 a la 19 (de un total de 19)
  • Debes estar registrado para responder a este debate.