Soporte » Guías – Resolución de problemas » Cambiar idioma principal del sitio web

  • Resuelto swisshotelmoraira

    (@swisshotelmoraira)


    Hola,

    El diseño original de mi sitio fue en inglés. Tengo un plugin d extradición(weglot) para traducir a otros idiomas.

    Deseo cambiar el idioma original a «español».

    Ya lo intenté desde la administración de WordPress y cometí un «error fatal».

    Entiendo que , si desactivo el plugin de traducción y cambio el idioma desde wp-admin, debería empezar a funcionar el español como idioma principal del sitio.

    Por favor, podéis ayudarme?

    Gracias de antemano.

    ¿Cómo debo hacerlo?

    La página con la que necesito ayuda: [accede para ver el enlace]

Viendo 7 respuestas - de la 1 a la 7 (de un total de 7)
  • Moderador almendron

    (@almendron)

    Cuando accedo a tu sitio ya me redirecciona automáticamente a la versión en español.

    ¿O es que quieres cambiar a español la parte de la administración?

    Moderador Jose Luis

    (@jose64)

    Hola.

    Bienvenido al foro de soporte. Algunos plugins de traducción te generan el contenido traducido dentro de la web y eso te puede permitir manejarlo de forma que otro idioma pueda pasar a ser el idioma por original.

    Weglot no te crea contenidos en otros idiomas, los sirve directamente, por eso no puedes cambiar el contenido original de la web a otro idioma.

    Iniciador del debate swisshotelmoraira

    (@swisshotelmoraira)

    Gracias por las respuestas. Sí, quiero cambiar a español la parte de administración y creación de contenidos.

    Moderador Jose Luis

    (@jose64)

    Hola.

    Sigue la ruta:

    Settings > General y en Site Language selecciona Español

    Comenta si tienes alguna duda y, por favor, recuerda marcar el debate como resuelto, así nos ayudas a mantener el foro al día.

    Hola @jose64 tengo el mismo problema pero no encuentro donde puedo cambiar el idioma. Antes de nada comentar, que tengo wordpress instalado en un contenedor de Docker, la versión instalada es la 5.8.2, y en la ruta indicada Setting > General > Site Language no aparece la opción de seleccionar idioma. Quizás se me escapa algo.

    Gracias.

    Moderador Jose Luis

    (@jose64)

    Es un desplegable donde puedes seleccionar entre los idiomas instalados y si no los idiomas disponibles

    Iniciador del debate swisshotelmoraira

    (@swisshotelmoraira)

    Muchas gracias. voy a hacerlo así. Saludos

Viendo 7 respuestas - de la 1 a la 7 (de un total de 7)
  • Debes estar registrado para responder a este debate.