Soporte » Instalación – Actualizaciones » Cambio a PHP 7.2 y wordpress sigue en 5.6

  • Resuelto JFR

    (@jfr)


    Saludos cordiales
    La página funciona aparentemente bien, ya actualicé el tema, actualicé los plugins y borré los que no usaba, y el mensaje persiste (WordPress ha detectado que tu sitio está funcionando con una versión insegura de PHP.) , de soporte me dice que quizá tengo código obsoleto pero no se dónde no cómo buscarlo.

    Gracias de antemano por sus aportes

    La página con la que necesito ayuda: [accede para ver el enlace]

Viendo 3 respuestas - de la 1 a la 3 (de un total de 3)
  • Moderador Jose Luis

    (@jose64)

    Hola

    ¿Dónde cambiaste a PHP 7.2? eso se cambia en el panel del servidor, no desde WordPress.

    En el panel de administración del hosting hay una opción para cambiar la versión de PHP, tu hosting debería decirte dónde está y como cambiarla. Si cambiando la versión de PHP tienes problemas en la web, entonces si puede haber código obsoleto y tienes que volver a pasar a la versión que tenías antes para poder hacer los cambios.

    Si con esta explicación aclaras la duda, por favor, háznoslo saber y recuerda cerrar el debate marcándolo como resuelto cuando así lo consideres, de esta forma nos ayudas a mantener el foro al día.

    Hola José Luis, muchas gracias por tu aporte, de hecho lo hice por Cpanel, cuando contacté al servicio de hosting, me dijeron que era código antiguo entonces me puse en la tarea de actualizar todo, pero el mensaje seguía apareciendo, los contacté de nuevo, algo hicieron internamente y el tema se solucionó. Muchas gracias, doy el tema por resuelto

    Que pena es primera vez que uso el foro, ahora si señalo «resuelto»

Viendo 3 respuestas - de la 1 a la 3 (de un total de 3)
  • El debate ‘Cambio a PHP 7.2 y wordpress sigue en 5.6’ está cerrado a nuevas respuestas.