Soporte » Instalación – Actualizaciones » Cambio en la edición wordpress 4

  • Hola, acabo de actualizar una página y se me ha presentado un problema.

    Antes copiaba y pegaba de una página en word y el editor me la conservaba (incluidos los bordes), pero ahora me las pega y conserva las tablas pero no los bordes. He hecho pruebas en otras páginas que aún no he actualizado y he visto que efectivamente pasa eso…. ¿alguien sabe por qué y como puedo solucionarlo?

    Gracias

Viendo 3 respuestas - de la 1 a la 3 (de un total de 3)
  • ¿Y estas en modo visual o en HTML?

    Si te fijas al escribir hay dos pestañas arriba a la derecha de la caja de texto, necesitas estar en visual para que pase lo que quieres.

    De cualquier forma te comento que eso que haces, es lo peor que puedes hacer para darle format al contenido, deberías de utilizar CSS.

    Saludos.

    Iniciador del debate ulises2010

    (@ulises2010)

    Muchas gracias Peter.

    Estoy en modo visual.. y es curioso, porque si pegas lo mismo en un wp 3.8 lo coge sin problemas, en cambio en el 4.0 no marca los bordes…

    Y si, se que es horrible hacer eso, pero es un cliente el que lo hace y de él es la exigencia de poder seguir haciéndolo 🙁

    Gracias por tu ayuda

    hay un pequeño botánico con una T que esta activo por omisión. ¿Probaste desactivando eso?

    Otra opción es que pruebes TinyMCE Advanced a ver si te funciona.

Viendo 3 respuestas - de la 1 a la 3 (de un total de 3)
  • El debate ‘Cambio en la edición wordpress 4’ está cerrado a nuevas respuestas.