• armandosvdl

    (@armandosvdl)


    Que tal compañeros, comento aquí con la esperanza que me puedan ayudar. Tengo un servidor en DigitalOcean con WordPress y Ubuntu.

    Hace poco utilice estas guías 1 y 2 SSL Para instalar un certificado SSL en mi página web con WordPress.

    Todo bien si me deja instalar, pero al momento de refrescar mi sitio aparece el https en rojo y tachado.

    Hice una prueba sobre mi SSL aquí y aparece que es un certificado bueno, salió de puntuación A

    Alguien ha tenido un problema similar? Y cual fue su solución

    La página con la que necesito ayuda: [accede para ver el enlace]

Viendo 2 respuestas - 1 de 2 (de 2 total)
  • Moderador LGrusin

    (@lgrusin)

    – ¿Has cambiado en Ajustes – General las URLs por la que empieza por https?
    – ¿Has cambiado en tu base de datos todas las referencias de la url con http por la de https?
    – ¿Has redireccionado tu sitio con http hacia https?

    Para los efectos son dominios distintos, uno es con http y el otro con https

    Creo que te faltan cosas por hacer.

    Consulta en este mismo foro en las etiquetas SSL y HTTPS

    Ahí encontrarás la respuesta.

    Un saludo

    kallookoo

    (@kallookoo)

    Añado una cosa mas:

    Acabo de vistiar tu web y me redirecciona de https://badabun.news a https://www.badabun.news

    Comprueba esa redireccion y volveria ha crear el certificado pero usando ACME v2 para usar el wildcard, asi lo puedes usar para el dominio y subdominios (www lo contemplamos como subdominio).
    Si no quieres hacer un wildcard, asegurate de crear un certificado con www, o crea una redireccion para no usar el www.

    • Esta respuesta fue modificada hace 1 año por  kallookoo.
Viendo 2 respuestas - 1 de 2 (de 2 total)
  • El debate ‘Certificado SSL’ está cerrado a nuevas respuestas.