• Resuelto rafaelboix

    (@rafaelboix)


    Hola

    Tengo un problema con mi web y no se en que foro exponerlo.

    Después de actualizar el Tema y actualizar WordPress, por lo visto CoBlocks me ha generado problemas, lo he tenido que desactivar ya que en el menú principal me salían símbolos raros y en muchas paginas y posts no se me ven las imágenes, he actualizado CoBlocks y sigue todo igual, lo he vuelto a desactivar para que por lo menos el menú principal me funcione correctamente, pero me siguen las paginas igual, no se me ven muchas de las imágenes.

    ¿Qué puedo hacer?
    Saludos.

    La página con la que necesito ayuda: [accede para ver el enlace]

Viendo 4 respuestas - de la 1 a la 4 (de un total de 4)
  • Moderador Jose Luis

    (@jose64)

    Hola.

    Estás usando una versión obsoleta de CoBlocks, actualiza todo a las últimas versiones y haz la prueba.

    Comenta los resultados y, por favor, recuerda marcar el debate como resuelto cuando así lo consideres, de esta forma nos ayudas a mantener el foro al día.

    Iniciador del debate rafaelboix

    (@rafaelboix)

    Hola,

    Actualice CoBlocks y solo me soluciono o creo que se soluciono parte del problema, en el menú principal ya no me salían caracteres raros pero seguían sin cargárseme las imágenes de la las páginas y de los posts, el problema desapareció cuando desactive Jetpack, estuve unos días comprobando que me cargaban bien las imágenes pero me di cuenta que cuando clicaba para verlas más grande, en tira de imágenes o carrousel digamos, no me dejaba, volví a activar Jetpack y siguieron los mismos problemas que antes, no se me cargaban las imágenes de las paginas y posts, ni aún actualizando el pluging.

    Hoy he restaurado una copia de seguridad de días anteriores, he actualizado los plugins al principio me iba todo bien con jetpack activado, pero me ha vuelto a fallar, lo he tenido que desactivar otra vez, al cabo de unas horas lo he vuelto a activar y de momento me cargan las paginas y me deja hacer las imágenes más grandes.

    No entiendo lo que esta pasando ¿Como puedo ponerme en contacto con Jetpack? no hay manera de encontrar un mail de contacto para explicarles mi problema.

    Saludos.

    Moderador Jose Luis

    (@jose64)

    Hola.

    Las imágenes se sirven desde un servidor de Jetpack y cuando no las ves es por algún problema con la carga, revisa este debate donde tenían el mismo problema, lo solucionaron desactivando la CDN de Jetpack:

    No cargan algunas imágenes

    Puedes hacer la consulta en el propio soporte del plugins:

    Support » Plugin: Jetpack – WP Security, Backup, Speed, & Growth

    Si haces la consulta puedes poner aquí el enlace para que si alguien tiene un problema similar consiga la solucion. Recuerda marcar el debate como resuelto cuando así sea, de esta forma nos ayudas a mantener el foro al día.

    Iniciador del debate rafaelboix

    (@rafaelboix)

    Hola,

    Después de un tiempo de pruebas, he reinstalar Jetpack dos veces, todo funciona correctamente, por lo menos hasta la fecha.

    Muchas gracias por la ayuda.

Viendo 4 respuestas - de la 1 a la 4 (de un total de 4)
  • Debes estar registrado para responder a este debate.