Soporte » Plugins y Hacks » WooCommerce » Compatibilidad extensiones WooCommerce

  • Resuelto carlosmdh

    (@carlosmdh)


    Buenas tardes.

    Tengo que actualizar WooCommerce en una Web y al ir a plugins, me he encontrado que con que WooCommerce Bookkings no aparece como probado con la versión 3.3, lo cual me parece raro teniendo en cuenta que ambos son de Automatic.

    ¿Tenéis idea si WooCommerce Bookings 1.9.14 funciona correctamente con WooCommerce 3.3.3?

Viendo 5 respuestas - de la 1 a la 5 (de un total de 5)
  • Moderador Jose Luis

    (@jose64)

    Hola, la versión por la que estás preguntando es de finales de 2016, el soporte a la versión 3.x de woocommerce comienza en la versión 1.10, así que no tienes ningún tipo de garantía.

    Deberías actualizar a última versión para evitar problemas, no solo de compatibilidad sino también de seguridad.

    WooCommerce Bookings

    Si tu consulta ha sido correctamente respondida, te agradeceríamos que la marcaras como resuelta en la barra lateral izquierda. Esto ayuda a nuestros voluntarios a localizar aquellos debates que reclaman más atención y un mayor número de usuarios podrán ser atendidos.

    Iniciador del debate carlosmdh

    (@carlosmdh)

    Gracias por tu respuesta @jose64.

    Si cierto lo de la versión y ya esta actualizada, pero el mensaje sigue siendo el mismo, es decir, WooCommerce sigue marcando como desconocida la compatibilidad con WooCommerce Bookings ver 1.10.12

    Moderador Jose Luis

    (@jose64)

    Muchas veces ocurre eso, pero desconocida no implica incompatibilidad.
    Al ser una actualización reciente tarda algún tiempo en valorarse, y las actualizaciones menorews en principio no deberían tener problema.

    Yo te diría que actualizases, pero por supuesto como con cualquier actualización tomando la precaución de hacer una copia de seguridad, por si acaso algo falla poder revertir el proceso sin problemas.

    Espero haberte ayudado, si lo das por solucionado, recuerda marcarla como resuelta.

    Iniciador del debate carlosmdh

    (@carlosmdh)

    OK, gracias de nuevo @jose64

    Iniciador del debate carlosmdh

    (@carlosmdh)

    Lo marco como resuelto

Viendo 5 respuestas - de la 1 a la 5 (de un total de 5)
  • El debate ‘Compatibilidad extensiones WooCommerce’ está cerrado a nuevas respuestas.