Soporte » Guías – Resolución de problemas » Complianz- no se muestra banner

  • Resuelto silviaas

    (@silviaas)


    Buenos días:

    Estaba tratando de adaptar la página web a la RGPD, para ello me he descargado el Plugin Complianz. Aparentemente está bien configurado (al 100%) pero al entrar en la web no me sale el banner que he configurado (el que diferencia entre cookies funcionales, estadísticas…), me aparece el banner antiguo (para Aceptar o pinchar la política de cookies).

    A ver si me podéis ayudar, estoy empezando a trastear con WordPress y mis conocimientos técnicos son muy básicos.

    Un saludo y muchas gracias.

    La página con la que necesito ayuda: [accede para ver el enlace]

Viendo 10 respuestas - de la 1 a la 10 (de un total de 10)
  • Hola @silviaas

    Revisando tu web veo que tambien tienes activo el plugin antiguo, desactivalo y eliminalo si sabes que ya no lo usaras.

    Iniciador del debate silviaas

    (@silviaas)

    Hola @kallookoo, gracias por tu respuesta.

    He probado a desactivarlo pero aún así no me sale banner nuevo.
    No quería borrarlo hasta que no me funcionara correctamente Complianz para no dejar la web sin ningún faldón informativo.

    Un saludo.

    Hola @silviaas

    He entrado otra vez en tu web y sigo viendo activo el antiguo.
    Veamos si usas dos plugins a la vez es imposible saber que sucede, asi que desactiva el otro, configura el otro con el asistente y usando una ventana privada entras en la web.
    El motivo de la ventana privada o modo incognito es para que cuandos entres no use ningun dato que ya tengas que pueda provacar que no aparezca.
    Igualmente revisando la consola aparece un error pero no puedo confirmarte si es del plugin solo o porque existe algun conflicto.

    Iniciador del debate silviaas

    (@silviaas)

    Buenos días @kallookoo:

    He desactivado el módulo anterior. Ahora al abrir la web con ventana de incoginto no me sale ningún banner. Lo dejo así a ver si puedes volver a mirarlo y averiguar que puede pasar.

    Un saludo y muchas gracias por tu ayuda.

    Hola @silviaas

    He visitado la pagina y veo dos errores.
    Por un lado el css http://www.neumar.es/wp-content/uploads/us_custom_css/us_impreza_custom_styles.css?ver=1.11.1 esta bloqueado por contenido mixto.
    Lo que sucede es que usas https pero partes de la web como ese CSS no tienen las urls cambiadas por algun motivo. Tienes varios plugins para solucionarlo, pero desde mi punto de vista es mejor que actualices los enlaces manualmente, ya que parece que los añade algun plugin.
    Luego ese plugin de cookies, muestra un error de que no existe un elemento y por lo tanto el script javascript no funciona. Ahora bien podria ser que no estuviese bien configurado, que el plugin tenga un fallo o que algo este interfiriendo y por eso no funciona el plugin.

    He probado la version gratuita en local y funciona asi que descarto que sea un problema del plugin, obviamente si tu tienes la ultima version y la version gratuita del repositorio; https://es.wordpress.org/plugins/complianz-gdpr/ comprueba lo otro.

    • Esta respuesta fue modificada hace 5 días, 23 horas por kallookoo.
    • Esta respuesta fue modificada hace 5 días, 23 horas por kallookoo.
    Iniciador del debate silviaas

    (@silviaas)

    Hola:

    Estoy intentando revisar todos los links, pero al llegar al apartado de Apariencia/Theme Options no me deja acceder a ninguna de las secciones del menú: Header Options, menú options, footer options…

    Un saludo y gracias.

    Hola @silviaas

    Vamos a probar lo siguiente.
    Entra en el plugin complianz y en las opciones marcar una opcion de eliminar los datos al desintalar, creo que ponia ese texto pero sino selecciona uno que diga algo parecido.
    Con eso obviamente se eliminara toda la configuracion del plugin, pero asi nos aseguramos que cuando lo reinstales tienes la configuracion predeterminada.
    Reinstalas el plugin y lo configuras usando el asistente, luego cambia el theme por el predeterminado y visitas la pagina en modo incognito, si funciona el problema esta en el theme que por algun motivo no funciona correctamente y diria que es lo que te sucede por tu ultimo comentario.

    Si lo prefieres puedes saltarte todo lo que te comento del plugin y probar solo lo del theme, pero para estar 100% seguros te recomiendo que lo hagas.

    Iniciador del debate silviaas

    (@silviaas)

    Hola @kallookoo

    Efectivamente es un problema del tema, he probado a cambiar el tema sin tocar nada del plugin y el banner se ve correctamente.

    ¿Tienes alguna sugerencia de como solucionar lo del tema? ¿quizás debería abrir otro hilo en el foro? Cambiar de tema me supondría tener que cambiar el aspecto de la web y volver a configurar todo…

    Un saludo y muchas gracias.

    Hola @silviaas

    Lamentablemente; Si estás usando un theme comercial y necesitas soporte debes ir a su canal de soporte oficial. Para dar el mejor servicio a la comunidad WordPress, y generar progreso e innovación, creemos que es importante dirigir a la gente a los sitios oficiales.

    link support

    Además, los voluntarios del foro no tenemos acceso a productos comerciales, así que no sabrían porque tu theme comercial no funciona adecuadamente. Y hay otra razón por la que los voluntarios te dirigen a los vendedores del producto comercial: los vendedores son responsables de dar soporte a su producto comercial.

    Moderador Jose Luis

    (@jose64)

    Se cierra el debate por tratarse de un problema con un tema comercial

Viendo 10 respuestas - de la 1 a la 10 (de un total de 10)
  • El debate ‘Complianz- no se muestra banner’ está cerrado a nuevas respuestas.