Soporte » Guías – Resolución de problemas » Cuadro flotante en blanco en el editor de la página de inicio

  • Resuelto Creaciones del viento

    (@creacionesdelviento)


    Hola.
    Desde hace unos días al intentar editar la página de inicio, al poco rato de cargar aparece un rectángulo blanco que ocupa la mitad derecha de la pantalla de edición haciendo imposible trabajar correctamente sobre ella. He desactivado plugins y actualizado otros, por si pudiera ser un problema con alguno de ellos,también he eliminado bloques, pero no parece funcionar. Ocurre exclusivamente en la página de inicio y el único efecto apreciable en la web, tanto en versión móvil como en versión tablet es que uno de los cuadros de texto justifica en exceso a la derecha más allá del resto de bloques.

    Gracias por vuestra ayuda.

    La página con la que necesito ayuda: [accede para ver el enlace]

Viendo 6 respuestas - 1 de 6 (de 6 total)
  • Moderador almendron

    (@almendron)

    ¿A qué párrafo en concreto te refieres? No veo el error que mencionas.

    Hola, el párrafo es este, “Descubrí el placer por la palabra y la lectura desde muy temprana edad. Un día caí subyugado por el poder de la palabra dicha con la forma, el verbo y el tiempo del cuento.
    Me he fijado que no lleva l entreomillado final, no se si podrá ser por eso, pero en las versiones para móvil se sale de pantalla.

    Moderador almendron

    (@almendron)

    El problema es que has metido entra cada palabra un «espacio duro» (&nbsp) que impide el salto de línea.

    Edita ese párrafo y elimina ese tipo de espacio.

    Descubrí el placer por la palabra y la lectura desde muy temprana edad. Un día caí subyugado por el poder de la palabra dicha con la forma, el verbo y el tiempo del cuento.

    Solucionado lo del párrafo. Muchísimas gracias.

    Por otro lado el problema del cuadro blanco dentro del editor de gutemberg a la hora de editar la página de inicio, sigue apareciendo.

    ¿Sabéis a que puede ser debido? Me da la impresión que aparece cuando termina de cargar el slider, pero he probado a eliminandolo y el cuadro vuelve a aparecer al finalizar la carga del contenido. (Siempre en la opción de apariencia/páginas/inicio. No en la web final.

    Gracias.

    Moderador almendron

    (@almendron)

    Probablemente sea cosa del tema. Como es un tema comercial, no puedo hacer pruebas. Tendrás que ponerte en contacto con su desarrollador.

    Para ver si es una incompatibilidad con el nuevo editor, puedes probar a desactivarlo con https://es.wordpress.org/plugins/no-gutenberg/

    También podría se algún plugin. Por cierto: ¿tienes activado el plugin «Gutenberg». Si es así, deberías desactivarlo y borrarlo. La versión 5.0.3 ya lo incorpora.

    Parece que al desactivar el Plugin de Gutemberg funciona a la perfección y no se vuelve a ver el cuadro blanco.

    Doy por cerrado el hilo.

    Muchas gracias.

Viendo 6 respuestas - 1 de 6 (de 6 total)
  • El debate ‘Cuadro flotante en blanco en el editor de la página de inicio’ está cerrado a nuevas respuestas.